none
Secure POP and Secure IMAP ports only binding to localhost

    Question

  • I have an exchange 2013 Server (all latest patches) with Secure POP and IMAP enabled.  I just moved the server to AWS and now I can only telnet to "localhost" on port 995.  I cannot telnet to the IP address of the local server on port 995.  I can telnet to Secure SMTP on port 587 and on 25 using the local IP of the server. This is quite critical.  TIA.

    Larry


    Larry D.

    Saturday, October 17, 2015 8:44 PM

Answers

All replies

  • I assume the IP address of the server changed. Check the bindings with get-imapsettings.


    Twitter!: Please Note: My Posts are provided “AS IS” without warranty of any kind, either expressed or implied.

    Saturday, October 17, 2015 9:08 PM
  • It did not change.

    Larry D.

    Saturday, October 17, 2015 9:16 PM
  • {[::]:143, 0.0.0.0:143}   {[::]:993, 0.0.0.0:993}           SecureLogin

    Larry D.

    Saturday, October 17, 2015 9:18 PM
  • Hi,

    Please check that the ports are open on the local server windows firewall then try connect on the internal IP of the server from another server on the same subnet. If this still doesn't work then restart the server if you have not tried this already then consider disabling and reconfiguring the secure POP and secure IMAP settings or manually specifying the server IP in the bindings.

    Thanks.


    Please mark as an answer if this answers your question

    Mark Gossa

    MCSE 2003, MCITP Enterprise Administrator 2008 R2, MCSA 2012 R2, MCTS Exchange 2010

    Blog: http://markgossa.blogspot.com

    Posts are provided “AS IS” without warranty of any kind, either expressed or implied.

    Saturday, October 17, 2015 11:40 PM
  • The issue was that the PopProxy was inactive.

    Larry D.

    • Marked as answer by LarryKD Monday, October 19, 2015 2:14 PM
    Monday, October 19, 2015 2:14 PM