locked
CReators update broke windows networking RRS feed

  • Question

  • I just installed the CReators update on Win 10 Pro. Prior to the update I had a fully functional windows workgroup. It stopped working immediately after the update. The Pro version runs on my home "server" and is where I store files, music , printer and other stuff. None of my client machines can connect any longer. My clients include WIn 10 home, LInux, and Android. I tried to remove the workgroup and create a new one. I removed the workgro;up from all machines, rebooted them and then tried to recreate a new workgroup. What is happening is that the clients correctly notify me that there has been a workgroup created but when I enter the password I get an error saying the password is incorrect. I have tried numerous times with other passwords and no success. I did run the troubleshooter but it found no problems. I also tried to create a shared folder on the WIn 10 Pro machine. While I was able to create it the only way to connect is using the admin account and password. Has anyone had difficulties with networking after the Creators update? 

    I also ran into problems with audio. All of my audio stopped working. What happened is that the output removed the output from all of the applications that use it Foobar, VLC and even media player. I had to manually go in and select DS : Digital Output. Luckily I had this happen with another update so I knew ho to fix it.

    Monday, December 4, 2017 8:51 PM

All replies

  • Monday, December 4, 2017 10:15 PM
  • Hi,

    Yes, after upgrade Windows 10 1709 version, a lot of people met the issue about network.

    https://social.technet.microsoft.com/Forums/en-US/1add7d03-2bc0-4d1e-9248-fef090d9ba0e/anyone-else-notice-the-network-issues-with-windows-10-creators-edition?forum=win10itpronetworking

    The issue could be related to the Master Browser and SMB protocol. I consider that some steps you could try.

    1. Connected a pre1703 laptop to the network, shut all other machines down, started it, then rebooted the others.

    2. Right click active network adapter -> properties -> uncheck "File and Printer Sharing for Microsoft Networks" -> OK. Then check it again to check.

    3. Win+R (Run), type "optionalfeatures" and hit enter to bring up "Turn Windows features on or off".

    Scroll down to and expand "SMB 1.0/CIFS File Sharing Support" and check "SMB 1.0/CIFS Server" (Client was already checked for me) and hit OK.

    Launch Powershell as administrator.

    Type "Set-SmbServerConfiguration -EnableSMB1Protocol $true" and hit enter.

    4. you can configure the following Group Policy settings:

    Computer configuration\administrative templates\network\Lanman Workstation

    "Enable insecure guest logons"

    5. Using Network Reset option.

    Select the Start  button, then select Settings  > Network & Internet  > Status > Network reset.

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, December 5, 2017 8:56 AM
  • Hi,

    Any update?


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Saturday, December 9, 2017 11:00 AM
  • Hi,

    Haven't received your message a few days, was your issue resolved?
    I am proposing previous helpful replies as "Answered". Please feel free to try it and let me know the result. If the reply is helpful, please remember to mark it as answer which can help other community members who have same questions and find the helpful reply quickly.
    Best regards,
    Carl


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, December 14, 2017 1:00 PM