locked
SCOM 2007 and MSA2312sa can not be discovered RRS feed

  • General discussion

  • Not able to discover new MSA2312sa in SCOM,  Have downloaded and installed Management Pack from HP and went through all there documentation, forums, and support though I am still not able to see it.  It is not an object in active directory though it is in DNS and SNMP traps have been configured on MSA to point to management servers.

    Wednesday, March 31, 2010 4:45 PM

All replies

  • Another thought, is there a way to emualate this MSA in active directory.  It does not have a GUID
    Wednesday, March 31, 2010 7:58 PM
  • Doug,

     

    maybe the obvious one but did you manage to add the MSA as a network device?

    Also did you configure the SNMP Settings on yout scom server as well, and what version of the MP and SCOM are you using?

    Regards.

    Oskar

    Wednesday, March 31, 2010 8:04 PM
  • Using SCOM 2007, and the correct managemnt pack from HP, thought still have not been able to add it as a network device.  Any ideas how we can do this with out a GUID?

    Thursday, April 1, 2010 10:39 PM
  • Doug,

     

    Firstly I am not sure why you want to use a AD GUID for this? This will not get your device discovered. You need to use Network device discovery and not AD discovery.

     

    Sorry for asking again but did you configure the SCOM agent or server which you want to use to discover the SNMP network Device?

    Because you need to firstly add the SNMP components if not already installed to the server wich you want to use as the SNMP proxy server.

    I wrote a blog on SNMP

    http://www.systemcentercentral.com/BlogDetails/tabid/143/IndexID/58049/Default.aspx

    and the section SNMP setup is what I am talking about. Without these settings your Network device is not allowed to send SNMP traffic to the server in the first place and therefore failing.

     Also did you configure the SNMP settings on the MSA like community name and added the SCOM server?

    Lastly are you using the old SCOM version not SP1 or R2? Because I am not sure anymore(sorry) if SNMP and Network devices where fully supported with that version.

     

     

    Friday, April 2, 2010 3:25 PM
  • Thanks, you response helped a lot.  Never did a network device discovery before, this obviously is what we need to do.  As for configuring the SCOM server, we only configured the snmp service to allow snmp trafic from the MSA.  The settings in the MSA are all correct with the correct community string and ip of the mgmt server.  I am still having trouble discovering it but feel we are really close.  Checked also it is using SNMP v2.  Any way thanks again for all your help.

    Cheers :)

    Tuesday, April 6, 2010 11:44 PM