locked
My computer will have an unexpected shut down whenever it is left alone for too long (goes to sleep). I've tried installing the latest drivers.... maybe I am missing something? RRS feed

  • Question

  • My com unexpected shutdown 

    plz solve my problem

    • Moved by Carey FrischMVP Thursday, May 3, 2012 8:36 PM Moved to more appropriate forum category (From:Windows 7 Miscellaneous)
    Thursday, May 3, 2012 2:22 PM

Answers

  • Hi,

    This type issue occurs can be caused by the wrong settings of Power plan. Let us restore it.

    1. Go to Control Panel, Power Options, Advanced settings.

    2. Click Restore plan defaults.

    3. Expand Sleepoption.

    4. Turn off “Allow hybrid sleep” and set “Never” under Hibernate afteroption.

    If the issue persists, please check System Event log and paste the error message here.


    Kim Zhou

    TechNet Community Support

    • Proposed as answer by Kim Zhou Tuesday, June 5, 2012 1:29 AM
    • Marked as answer by Cloud_TS Tuesday, June 5, 2012 2:41 AM
    Friday, May 4, 2012 12:56 PM

All replies

  • Hi,

    This type issue occurs can be caused by the wrong settings of Power plan. Let us restore it.

    1. Go to Control Panel, Power Options, Advanced settings.

    2. Click Restore plan defaults.

    3. Expand Sleepoption.

    4. Turn off “Allow hybrid sleep” and set “Never” under Hibernate afteroption.

    If the issue persists, please check System Event log and paste the error message here.


    Kim Zhou

    TechNet Community Support

    • Proposed as answer by Kim Zhou Tuesday, June 5, 2012 1:29 AM
    • Marked as answer by Cloud_TS Tuesday, June 5, 2012 2:41 AM
    Friday, May 4, 2012 12:56 PM
  • What is your computer make and model? If it is not a branded computer e.g. Dell, HP, Toshiba etc what is your motherboard make and model.

    Type System Information in the Search Box above the Start Button and press the ENTER key.  Provide theses details. System Manufacturer, System Model, System Type and BIOS Version / date


    Hope this helps, Gerry

    Friday, May 4, 2012 3:15 PM