none
Error 0X80070002 my Acer crashed during update. I have tried everything

    Question

  • My Acer laptop crashed during an update. I have tried my recovery disks and the windows 7 disk and in the process it is asking for drivers. " no signed device drivers were found" looking at the drive's PQSERVICE (C:) There's 2 files fdisk-find-help-run all show type: File size: 0 bytes ..Boot (X:) has files but it won't boot from that drive.

    I have tried several programs I have found searching for help none have worked. What file has the drivers. I have seen a lot of download's for this subject that don't work. I hope someone has the solution for me.

    Thursday, December 31, 2015 5:44 PM

Answers

  • Hi,

    I am supposing there is No RAID configuration just IDE/SATA.

    The problem might be caused by hard drive, So if possible, pull the hard drive and replace it with another "test" hard drive. Restart your OS install and if the install sees the "test" drive and begins the installation. Then you know that your problem was the hard drive.

    Regards,

    D. Wu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, January 4, 2016 2:42 AM
    Moderator