none
Windows could not connect to the System Event Notification Service service RRS feed

  • Question

  • Fresh installation of Windows 7 Enterprise x86...installs fine, logs in as local admin user created during install. Join to domain, reboot, login with domain user and receive the error "Windows could not connect to the System Event Notification Service service". Is it possible we have a GPO or some kind of domain policy that is conflicting with Windows 7?
    Wednesday, August 12, 2009 6:15 PM

Answers

  • Hi,

     

    Could you please take following steps to troubleshoot the issue?

     

    1.       Click on the Start Button and type CMD in Search Bar. Right click on the Command Prompt shortcut and select Run As Administrator.

    2.       In the command prompt window that opens, run the following commands:

     

    netsh

    Winsock reset

     

    3.       Restart the computer to test the issue again.

     

    Does it work?

     

    Hope it helps.

    Friday, August 14, 2009 2:43 AM

All replies

  • Hi,

     

    Could you please take following steps to troubleshoot the issue?

     

    1.       Click on the Start Button and type CMD in Search Bar. Right click on the Command Prompt shortcut and select Run As Administrator.

    2.       In the command prompt window that opens, run the following commands:

     

    netsh

    Winsock reset

     

    3.       Restart the computer to test the issue again.

     

    Does it work?

     

    Hope it helps.

    Friday, August 14, 2009 2:43 AM
  • Hi,

    I know it's much later but we still seem to have this issue. I tried the winsock reset but no luck. It always happens after joining the domain only...this makes me suspect it's GPO related. I ran rsop.msc and noticed that the Internet Explorer Branding Policy is failed...not sure if that would somehow cause it.

    Any assistance is appreciated. This is happening on our domain for any Windows 7 install...
    Thursday, October 22, 2009 7:22 PM
  • Im having the same issue and the same symptom and noted same entry in event log... were you ever able to find a solution? i've got a couple hundred computers i need to have fixed by monday!

    going to have to call m$ if I can't find an answer... for the first time ever...

     

    I tried disabling GPO by creating a new OU and blocking inhertance to that OU so no GPO's are applied... No luck. Of course it could be that the damage is done and simply doesnt' revert.

    Any clue or suggestion would be appericated.

    Friday, August 6, 2010 12:55 AM
  • Hi Robinson,

     

    I tried this and viola, I cannot login at all any more!  so, I have 10 brand new computers all running Windows 7 Pro 64 bit and all 10 of them are useless to me because of this Windows system event notification service failure.  we need a solution!! post haste

     

    thank you

     

    Gary Hemmer

    Monday, January 10, 2011 11:54 AM
  • Gary,

    Did you ever get an answer to this? It's happening to us on multiple random machines and we haven't been able to find the fix yet.

    Thanks,

    Reid

    Friday, January 4, 2013 8:46 PM