none
Can not set Resources to Budget in MS Project Pro 2013 RRS feed

  • Question

  • Hi

    May be a bug in MS Project 2013 (Professional is what I'm using)... I can not set a resource of Type Work to be a BUDGET resource unless I change the Type first (e.g., to Material or Cost), and then set the BUDGET flag, and then change the Type back the Type to WORK. 

    Also, noticed that if I include Budget field in the resource table, and use the fill down that will allow me to set the Budget flag to 'Yes' without having to fiddle with the resource Type first.

    ... can someone please confirm?

    Thanks in advance,


    \Spiro Theopoulos PMP, MCITP. Montreal, QC (Canada)

    Tuesday, January 20, 2015 5:32 PM

Answers

  • Hi,

    I am not sure, what you try with your first description.
    In Proj Prof 2013 these two ways work fine for me:

    1. Double click on resource name in Resource Sheet and activate check box budget.
    2. Add column Budget to Resource Sheet and change value to Yes.

    Are you trying in a different way?
    Regards
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    Wednesday, January 21, 2015 8:13 AM
    Moderator

All replies

  • Hi,

    I am not sure, what you try with your first description.
    In Proj Prof 2013 these two ways work fine for me:

    1. Double click on resource name in Resource Sheet and activate check box budget.
    2. Add column Budget to Resource Sheet and change value to Yes.

    Are you trying in a different way?
    Regards
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    Wednesday, January 21, 2015 8:13 AM
    Moderator
  • OK... it is working today... I can change the Budget flag now...

    I guess the old reboot must have done the trick!

    Thanks,


    \Spiro Theopoulos PMP, MCITP. Montreal, QC (Canada)

    Wednesday, January 21, 2015 2:32 PM
  • It happens to me as well. I use Microsoft Project Pro 2013. I also strongly believe that the application has bugs. Thanks to Spiro for your trick. I had been trying for hours to solve the problem. I don't know how to report this serious problem to Microsoft.
    • Proposed as answer by dedyandy Wednesday, April 22, 2015 4:59 AM
    Wednesday, April 22, 2015 4:59 AM