none
403 - Forbidden: Access is denied error UAG HTTPS trunk RRS feed

  • Question

  • Hi ,

      I have created HTTPS trunk on UAG array which has 2 nodes ,and we confiurged NLB as well.The HTTPS trunk is using integrated NLB.While we try to access the HTTPS trunk I getting the "error 403 - Forbidden: Access is denied.  You do not have permission to view this directory or page using the credentials that you supplied."

      Looks it not connecting to UAG HTTPS trunk .I am accessing the UAG HTTPS trunk portal by the public host name configured in trunk,

    Any idea what is wrong in the configuration or can you suggest any troubleshooting steps.

    Thanks.......

    Tuesday, August 14, 2012 10:58 AM

All replies

  • Hi ,

      I have created HTTPS trunk on UAG array which has 2 nodes ,and we confiurged NLB as well.The HTTPS trunk is using integrated NLB.While we try to access the HTTPS trunk I getting the "error 403 - Forbidden: Access is denied.  You do not have permission to view this directory or page using the credentials that you supplied."

      Looks it not connecting to UAG HTTPS trunk .I am accessing the UAG HTTPS trunk portal by the public host name configured in trunk,

    Any idea what is wrong in the configuration or can you suggest any troubleshooting steps.

    Thanks.......

    Have you configured a HTTP trunk that re-directs to the HTTPS trunk? If so, DO NOT change the security settings and such on the HTTP trunk! Also, is your trunk empty or do you have applications published in it already?


    Boudewijn Plomp, BPMi Infrastructure & Security

    Tuesday, August 14, 2012 12:36 PM
  • Make sure both the status of TMG Servers in the System and Monitoring->Configuration panels is displayed as Synced.

    If you can't access even after both are synced, just restart the portal web site in IIS. If you still can't access, go to IIS; click on the portal; in the center pane, double click Default Document or Default Browsing, click Enable and then Disable (just to fake a configuration change :-) ) and restart the portal web site.

    You can also do this : Disable the portal->Activate Configuration->Enable Portal->Activate Portal.

    Above resolutions are suggected if you don't want to restart the server. If you are willing to then that will definitely resolve this issue.

    Wednesday, August 15, 2012 10:15 AM
  • Thanks you so much for  reply and suggestion.......

      This issue resolved.Acutally the the default website was not started in UAG server .I started the default web site ,and its working

    (Some article I  read the UAG website(Trunk) use the default website to respond https requests

    Thanks.........

    Thursday, August 16, 2012 7:55 AM