Faulting application Explorer.exe - Faulting module ntdll.dll RRS feed

  • General discussion

  • Look how many people with the same problem, and until now there is no answer from Microsoft to this problem. I hope someone from them take a look at these problem and give us some aswers. My error is:


    Faulting application Explorer.exe, version 6.0.6000.16549, time stamp 0x46d230c5, faulting module ntdll.dll, version 6.0.6000.16386, time stamp 0x4549bdc9, exception code 0xc0000005, fault offset 0x00042e7b, process id 0x1e2c, application start time 0x01c836995992787a.


    Thaks in advance for any kind of help.



    Tuesday, December 4, 2007 6:18 PM

All replies

  • I to am suffering from the same fate at completely random times. I have not been able to pinpoint exactly, but I beleive this started occuring after installing Vista drivers for my Epson R800 photo printer.
    It seems that every time I try to access Control Panel or some other key area of the OS, the crash will occur.

    Faulting application explorer.exe, version 6.0.6000.16549, time stamp 0x46d230c5, faulting module explorer.exe, version 6.0.6000.16549, time stamp 0x46d230c5, exception code 0xc0000005, fault offset 0x0003278d, process id 0x500, application start time 0x01c83817ddbbf962.

    Friday, December 7, 2007 4:03 AM
  • I suffer from the same problem.  Vista closes down Explorer and then restarts it.   Just after that, Vista suggests a "solution", which is an article from technet with a patch, but after downloading the patch and starting it, .... message is "This patch does not apply to your system"... So back to zero...

    If somebody knows a better solution... it 's welcome...


    Friday, December 7, 2007 7:26 PM

    Yeah, same issue here. I'm running Vista Ultimate x86, and for the last 2 weeks maybe I have been getting this error when trying access Network and Sharing, Control Panel, and other system properties.


    Faulting application explorer.exe, version 6.0.6000.16549, time stamp 0x46d230c5, faulting module ntdll.dll, version 6.0.6000.16386, time stamp 0x4549bdc9, exception code 0xc0000374, fault offset 0x000af1c9, process id 0x1090, application start time 0x01c83f7b1cf403fd.


    Sunday, December 16, 2007 12:55 AM
  • Hi Fellows,


    I think I’ve got to deal with this problem. In my case, I solved this issue uninstalling Free Hex Editor, from HDD Software. Now, I’m quite sure the problem should be with an incompatible program installed in the computer.


    To get to this point, first I went to the “Problems Reports and Solutions” in Windows Vista Control Panel. There, I’ve searched for this problem, and the exact date when it started.


    Then, I went to the “Programs and Features”, again in Windows Vista Control Panel, and searched for the softwares I’ve installed just before that date. That was my clue. I’ve realized that I’d installed Free Hex Editor.


    I hope it helps you like it did to me.


    Good luck.

    Monday, December 17, 2007 2:13 AM

    I too am plagued by this error..


    I have 3.12 of the free hex editor installed.. i just removed it and now am rebooting.. if i dont reply to this message, this was the fix for me as well..


    I was running x86 Vista.



    Thursday, January 17, 2008 2:23 AM

    Well that wasnt it.. i have literally about 25 programs installed the same day the crashes started.. since add/remove doesnt give a time stamp.. this will be painful.



    Thursday, January 17, 2008 2:45 AM
  • For me it was the install of drivers/software for my Epson Photo R800 printer. I even tried contacting Epson support and they cliam they were not able to recreate the issue. I suspect that it is a combination of their software conflicting with some other software/driver on my system. The issue goes away when I remove the Epson software.


    If you have Epson software, take a look to see if removing resolves the issue  for you.



    Thursday, January 17, 2008 2:53 AM

    Well so far so good.. in my case i think i've narrowed it down to these 3:


    Windows Mobile Device Center

    Windows Mobile Device Center Update

    Adobe Acrobat Writer 8.1



    Thursday, January 17, 2008 2:55 PM

    Yeah still have this issue. No apps were install when this started happening, no Windows Updates either, I don't have Epson software or Hex.


    You guys got any more suggesions?

    Happens every time I try to access the Control Panel, Network and Sharing Center, and Network Properties.

    Tuesday, January 29, 2008 1:50 PM
  • Windows Vista Busines N.
    I had same error.
    I reinstall daemon Tools, then OK.
    Monday, March 17, 2008 11:19 AM

    Now thats a app I do have, thanks! Didn't think of that one.
    Monday, March 17, 2008 11:37 AM
  • Alex,


    Your solution solved my problem. I started getting these ntdll.dll errors in explorer.exe and Vista Ultimate would restart. It started on 4/17/08, and the only piece of software I'd installed on that date (and about a week prior) was HDD's Free Hex Editor. Uninstalling it seems to have eliminated my explorer.exe crash/restart problems.



    Monday, May 19, 2008 3:51 AM
  • In my case it was Visual Studio throwing this error.  The offending application was Kensington Mouseworks.  I uninstalled that app and everything went back to normal.  Too bad.  I liked that Expert Mouse...oh well.


    Monday, September 1, 2008 12:03 AM
  • Ive had the problem... and the solution is to uninstall programs that you have downloaded that enhance your windows experience... well in most cases. I had the k-lite combo pack so i could watch DVD on my computer since it was purposely not included with vista basic. (more money making ***)

    so for every download that i have installed that deals with video or pix being showed in the explorer in preview form was causing the hang.... (big thumbs down) Notice how everything thatll let u get something free like limewire, k lite, etc conflicts with vista...
    Friday, October 24, 2008 12:30 PM
  • I have had this problem for a long time now; i have seen it blamed it on various things like:
    Updates for windows

    Updates for a game calle "Kanes Wrath"

    A media Codec pack by "KLITE"


    But in my case the following error:


    Faulting application explorer.exe, version 6.0.6001.18000, time stamp 0x47918e5d, faulting module ntdll.dll, version 6.0.6001.18000, time stamp 0x4791a7a6, exception code 0xc0000374, fault offset 0x000b015d, process id 0x65c, application start time 0x01c93a0f216d82c3.


    Was solved  by this link http://windowsxp.mvps.org/slowrightclick.htm and installing ShellExView (BACKUP YOUR REGISTRY EVERYONE!!!)


    I simply installed the software, looked for the lines highlighted in red and disabled them 1 at a time.


    I found in the end that it was:


    CmdLineContextMenu Class

    SecuROM context menu for Explorer.

    Sony DADC Austria AG.



    All i has to do is "Right click... disable" and all is well.


    Hope this helps someone

    Wednesday, October 29, 2008 10:01 PM
  • I get the same error pointing to ntdll.dll each time I would go to http://www.fox.com and try to view tv shows.  I think it might be the plugin needed for these shows or
    MS IE 7.  I try loading the same web page twice and it will finally play the show without  the error.  I also get a error when trying the same site with Firefox 3.  I let IE 7
    and Firefox 3 both submit a error report.  I don't know if it is a problem with Vista Ultimate or IE 7 or the plugin needed to play these shows.  I have tried running
    http://www.abc.com or http://www.nbc.com to view Gray's Anatomy or ER any since these sights require a different plugin they seem to run better.

    Walter Raleigh Garris, Jr.
    Tuesday, February 3, 2009 12:17 AM
  • After further investigation, I found that this dll error occurred when explorer was being utilized by a number of programs at the same time. AMD, I know for sure, not sure about Intel, has a bios setting where as you can split the memory controller (Unganged Mode). This seems to be the culprit. Seems NTDLL.dll does not work properly if the memory controller is not in ganged mode when more than a number of programs try to utilize it, causing the crash. I have changed the bios setting to ganged mode on my primary desktop and so far everything is working well. I have tried to overload explorer and have not received an error as of yet.
    Wednesday, July 8, 2009 2:47 AM
  • This info proves to be false. I am now looking into shadow copy and search indexing as the cause of this problem. Seems one of Microsofts updates are involved. System ran with no issues until about a month ago. Vista Ultimate SP2.
    Thursday, July 9, 2009 5:14 AM
  • I've had the same explorer crash and solved it via using the shellExView
    I have deactivated all extentions which haven't been Microsoft and after that activated one after the other. With this methode I found the "guilty" easily.
    In my case it was the same problem as Mike had: Context Menu from Sony DADC Austria
    CmdLineContextMenu Class Yes Context Menu SecuROM context menu for Explorer. 1,1,224,0  Sony DADC Austria AG. No No No No No No C:\Windows\system32\CmdLineExt.dll {F0407C3D-349C-42B9-B83E-821E31623DF9} 10.10.2008 19:12:34 10.10.2008 19:23:04 No .exe, exefile A 107.888 

    Deactivation of this helped. After hours of looking around in the registry I found the tool very helpfull.
    Saturday, July 11, 2009 8:05 AM
  • It is obvious by the variety of "faults" that there is an underlying problem here, shutting down suspected dll's of the many seemingly causes is no more than a patch and workaround. Bios firmware setting from "Hybrid' to "normal" and disabling EES seems to have an affect on stability. Gibabyte GA-MA790GP-UD4H. You might want to try these similar settings in the bios. EES seems to be the problem. As far as I can tell, what is happening is when the energy saving mode in active, opening too many windows or programs creates the errors because the CPU is not recovering from this mode fast enough. Bits are lost in the transition in the data stream and the errors are produced. Still testing, but it wouldn't hurt to try this.
    Saturday, July 11, 2009 2:41 PM
  • One thing I have noticed on my own system, is a clock time loss, a lot of time loss. Bios clock is fine, but with windows running, loss is about 1 min for every 20. seems to stay at -10 mins after this is reached. so it seems cycles are being lost somewhere. I'm not really sure if this is a hardware or software issue, or a mix. But errors definetly seems to be from lost information in the data stream.
    Saturday, July 11, 2009 2:54 PM
  • There is no doubt that this problem is due to CPU cycling. I do not know were in the data stream the bottleneck is, but somewhere there is an inadequate buffer. CPU cycling from its maximum frequency to almost half its maximum frequency to save energy is causing too much data to be lost. The fact that this is happening to too many people with too many different programs and systems would indicate this as the only reasonable explanation. This seems to be a hardware (no fault) problem. Your hardware is not damaged. Finding a way to keep the CPU from cycling or limiting the amount of the cycling to 10 or 15%, in my opinion, would fix this issue.
    Saturday, July 11, 2009 3:41 PM
  • Solution: Disable K8 Cool n Quiet in bios; for AMD

    Intel Disable any energy saving features in bios.

    Let me know if this does not work for you.

    If you experience a long boot time after change, do not be concerned.

    Verify DMI change at reboot.
    Saturday, July 11, 2009 4:28 PM
  • In addition, you will find it necessary to disable in the BIOS any hardware based CPU throttling capability, including hardware based energy controls. I have been running for about 2 weeks with no further errors. This also fixed my system clock problems. The desktop clock no longer runs slow. As a side note, I did not have to uninstall any programs or disable any .dll's.
    Monday, July 27, 2009 11:58 PM
  • Thanks, I got this exact problem, with your solution all work now

    With the datestamp of CmdLineExt.dll, I look in my System Restore which application I installed on this day, the only one was a Car Game named GRID

    Wednesday, January 6, 2010 6:16 PM
  • It seems to be with PC Tools, but not sure will attach the error code to this message and kernel error 6 can cause other cascadiing errors associated with other system problems.

    + System
    - Provider
          [ Name] Service Control Manager
          [ Guid] {555908d1-a6d7-4695-8e1e-26931d2012f4}
          [ EventSourceName] Service Control Manager
    - EventID 7000
          [ Qualifiers] 49152
      Version 0
      Level 2
      Task 0
      Opcode 0
      Keywords 0x8080000000000000
    - TimeCreated
          [ SystemTime] 2010-02-01T21:26:16.401492800Z
      EventRecordID 82492
    - Execution
          [ ProcessID] 716
          [ ThreadID] 720
      Channel System
      Computer CHET
    - EventData
        param1 TuneUp Design Expansion
        param2 %%1083

    Monday, February 1, 2010 11:01 PM
  • PCTools was the clue I needed - had the free version 6 installed when experiencing Windows Update (8024A006)/Windows Explorer (ntdll.dll) failures as described here, in Vista Home - upgraded to free version 8 with no change in failure indication - located this thread and uninstalled PCTools - problem resolved - Thanks to all

    Thursday, January 13, 2011 4:03 PM
  • Same problem here.

    Windows Vista Home Premium x86 SP2

    It was annoying treating this because I almost could not do anything. One or two mouse clicks and the error cames up.

    When I went to the Event Viewer (real pain to get on it) and checked the Appltications events, there were another application error occurring all the time when Explorer crashes. In my case, it was Real Player.

    Uninstalled it and problem solved. After that, reinstalled it and it works fine now. Maybe there was a problem with the Real Player installation...

    Saturday, February 19, 2011 6:51 PM
  • It depends on the software if ntdll.dll crash . Some can integrate themselves into the Windows shell and if they are buggy or corrupt, they will crash Explorer. Try removing anything you have installed that might have integrated itself into the shell.
    Monday, May 2, 2011 1:05 PM