none
replica Inconsistent RRS feed

  • Question

  • HI Guys,
    I'm having a problem on one of my Protection group saying "replica Inconsistent" This is the exact error
    The replica of Shared Service Provider SSP_xxxx\cxxx\xxxxx\SSPComponent_SharedService on server.local.nett is inconsistent with the protected data source. All protection activities for data source will fail until the replica is synchronized with consistency check. You can recover data from existing recovery points, but new recovery points cannot be created until the replica is consistent (ID 3106).
     
    An unexpected error occurred during job execution. (ID 104 Details: Unknown error (80131509)
    (0x80131509))
    I already tried Modify Protection group without any changes, run Configuresharepoint –EnableSharepointProtection and EnableSPProtection, Run again consistency check. But still issue exist.
    Do you have any idea?
    Wednesday, April 27, 2011 8:00 AM

All replies

  • The error reported is a very generic error, so it would not be easy to suggest something directly here.

    Since its a consistent repro, after immediately reproing the issue

    1. Go to the front end server using which you're protecting the SSP

    2. Navigate to %Program Files%\Microsoft Data protection Manager\DPM\Temp

    open DPMRACurr.errlog and WssCmdletWrapperCurr.errlog and look for failures towards the end of the log. That might give some more clue.

     


    Regards, Deepan [This posting is provided "AS IS" with no warranties, and confers no rights.] [P.S. If the post answers your question or guides you about what you're looking for, please mark it as answered.]
    Wednesday, April 27, 2011 2:22 PM
    Moderator
  • Hi,

    we're facing the exact same problem. The protection group contains 3 items:
    1. Sharepoint Farm (no problem)
    2. SharePoint_Config/SPSearchComponent (no problem)
    3. SharePoint_Config/SSPComponent_SharedServices (PROBLEM)

    After creation of the protection group it worked for 1 day, then never again. We have 3 old restore points.

    The backup job runs for about 1 hour and fails with the error message mentioned above.

    I have an excerpt from the protected server's DPMRACurr.errlog, but it contains about 650 lines which is not accepted here. Where may I send it?

    Thanks in advance for your help.

    Regards

    Uwe

    Monday, June 6, 2011 9:33 AM