none
Unable to open documents from library

    Question

  • Users are unable to open  the office documents residing on a library in SharePoint 2013  from IE 11(11.0.40), they are able to open from Chrome and able to download when using IE.

    Users are shown "Sorry we could not open" message and when checked using Fiddler,  there is a 504 error for cellstorage.svc service.

    Would like to know any information on what could be the cause of the error and fix for this.

    Thank you.


    • Edited by Rsiripr Monday, April 10, 2017 1:41 AM Added more details
    Monday, April 10, 2017 1:37 AM

Answers

  • We have been facing lot of issue with IE 11 and not sure how Microsoft take this call.

    Would you try in the following areas.

    • Check IE 11 32 bit version. IE 11 64 may have identical issues like you faced.
    • Check by changing browser mode from Standard to Enterprise mode (Tools-> Enterprise Mode).
    • Check whether your browser can able to download other documents, which not uploaded in SharePoint.

    ----------------------------------------------------------------------------

    Thanks

    Lalith

    ----------------------------------------

    Please mark as Answer, if this post solves your issue.


    • Marked as answer by Rsiripr Wednesday, April 12, 2017 7:19 AM
    Monday, April 10, 2017 3:18 AM

All replies

  • We have been facing lot of issue with IE 11 and not sure how Microsoft take this call.

    Would you try in the following areas.

    • Check IE 11 32 bit version. IE 11 64 may have identical issues like you faced.
    • Check by changing browser mode from Standard to Enterprise mode (Tools-> Enterprise Mode).
    • Check whether your browser can able to download other documents, which not uploaded in SharePoint.

    ----------------------------------------------------------------------------

    Thanks

    Lalith

    ----------------------------------------

    Please mark as Answer, if this post solves your issue.


    • Marked as answer by Rsiripr Wednesday, April 12, 2017 7:19 AM
    Monday, April 10, 2017 3:18 AM
  • Thank you for your reply, other documents are opening with out any problem.

    Will try the options of  changing the IE mode to 32 bit and Enterprise mode options.

    Tuesday, April 11, 2017 2:08 AM
  • Certainly some other issue in particular document, if other documents are opening with out having problem.

    Can you follow this fix as suggested in the below url and let me know the result.

    https://social.technet.microsoft.com/wiki/contents/articles/33937.internet-explorer-11-compatibility-fixes-for-sharepoint-2013.aspx

    ----------------------------------------------------------------------------

    Thanks

    Lalith

    ----------------------------------------

    Please mark as Answer, if this post solves your issue.


    Tuesday, April 11, 2017 2:19 AM
  • Thank you for your inputs Lalith.

    The issue has been resolved, there was not change done on the sharepoint.

    Suspect that this issue is caused because of the 504 error by the cellstorage.svc service, and the cause could be an environment issue (over the network or firewall),


    • Edited by Rsiripr Wednesday, April 12, 2017 7:19 AM
    Wednesday, April 12, 2017 7:19 AM