locked
Data Protection Manager 2007 Tape Backup Issue RRS feed

  • Question

  • Hey everyone,

    I am experiencing a very annoying issue that I have spent about eight+ hours researching on the inter-tubes.  I can't for the life of me get DPM 2007 to create a recovery point to tape.  Not only does the recovery point fail to be created, but the server freezes within a minute or two.

    System Config:

    Server: HP DL180 G5
    OS: Windows Server 2008 x64
    DPM: Data Protection Manager 2007 x64
    Tape: HP StorageWorks Ultrium-2 tape drive
    HBA: HP SC44Ge SAS - LSI 3000 series based HBA

    DPM can see the tape drive, I can erase tapes, I can inventory...etc.  The moment I initiate recovery point creation to tape, I receive the following error:

    The driver detected a controller error on \Device\RaidPort1.

    Then this error:


    Any help would be greatly appreciated as this is definitely killing our ability to use DPM effectively.

    Thanks,

    Dan

    Reset to device, \Device\RaidPort1, was issued.

    The tape works perfectly when using HP's StorageWorks Utilities.  I have updated the firmware on the HBA and the Tape drive to the latest available.  I have tried using the latest HP drivers, which didn't work.  I read on another MS site that the key is to use the generic LTO driver with the HP tape drive (LTOTAPE.sys) which resolved a few issues, but I still get the LSI_SAS.sys error. 

    Thursday, April 9, 2009 12:27 AM

Answers