locked
Pocket PC Sync Driver RRS feed

  • Question

  • Hey

         can someone please help me I've been try for 2 days to get my Qtek 9000 to syncronise on Window Vista RC1.

    All I get is when I plug the pda in the usb port it says that it look for a driver for the Pocket PC Sync but it cannot find one I've even told it to look for it on the cd that came with my pda but still it cannot find it.

    How can I resolve this problem I'm stuck at the moment.

    Please Help.

    In the Control Panel I have an Icon for the WMDC.

    When I launch the sync icon i cannot see the pda please someone help me.

    Thank You.

    Gigino

    Tuesday, September 19, 2006 8:16 AM

Answers

  • THe Mobile device sync center is not finish yet. Please wait the next release.
    Tuesday, September 19, 2006 1:44 PM

All replies

  • THe Mobile device sync center is not finish yet. Please wait the next release.
    Tuesday, September 19, 2006 1:44 PM
  • Vista Ultimate is not allowing a sync with Pocket PC (12/15/06). Any suggestions? Have XV6700 from Verizon running Mobile 5.0 with Mobile Device Center and update driver installed. Failure seems to occur on the desktop.
    Friday, December 15, 2006 4:40 PM
  • I think not all device can be sync with the beta version of WMDC yet.
    Saturday, December 16, 2006 11:09 AM
  • I have been searching everywhere but cannot find a solution for syncing my Cingular Blackjack Smartphone (Mobile 5.0).  I cannot set up a partnership.  I set one up with my IPAQ with mobile 2003 without problems and was able to sync from Outlook 2007

     

    I have installed and reinstalled WMDC Beta 3 several times.

     

    I am running Office 2007 on Vista Ultimate RTM.

     

    I get the following exception:

     

    Description:

      Stopped working

     

    Problem signature:

      Problem Event Name: CLR20r3

      Problem Signature 01: wmdc.exe

      Problem Signature 02: 6.0.6526.1

      Problem Signature 03: 452301c0

      Problem Signature 04: Microsoft.WindowsMobile.DeviceManager

      Problem Signature 05: 6.0.0.0

      Problem Signature 06: 452300e3

      Problem Signature 07: 300

      Problem Signature 08: 0

      Problem Signature 09: PSZQOADHX1U5ZAHBHOHGHLDGIY4QIXHX

      OS Version:      6.0.6000.2.0.0.256.1

      Locale ID:           1033

     

     

    Thursday, December 21, 2006 9:11 PM
  • I really hope the WMDC can release soon. It may fix lot of the compatibility problem.
    Thursday, December 28, 2006 3:54 PM
  • True but it takes a lot of time to develop the program because it requries a lot of coding.
    Friday, December 29, 2006 10:43 PM
  • I think it will be release in Feb 07
    Saturday, December 30, 2006 8:02 AM
  • Well it's now late September. I have tried a couple of pocket PCs running mobile 5 and 6.

     I have the latest version of mobile device center but no connection. My PC (Vista Business) says it finds the device driver and installs it succesfully only to announce that the successful install was for an unknown device. Then nothing. I have tried connections with USB, Bluetooth and IP. All I have managed to do is transfer files using Bluetooth.

    I have no problems with Windows XP but in Vista (that was going to work with mobile devices better than XP) I get nothing!!

     

    Tuesday, September 25, 2007 3:09 PM
  • Hi,

    I think this is what you are looking for.

     

    http://www.microsoft.com/windowsmobile/devicecenter.mspx

     

     

     

    Sunday, October 7, 2007 3:08 AM
  • Thanks for that but that was the version I was using when I made this post. I have found the answer it was in the advanced network settings.

     

    Sunday, October 7, 2007 6:40 PM
  • So what was the answer and where did you find it??  I appear to have exactly the same problem and I cant find any trace of a resolution.  Thanks in Advance....

    Monday, December 17, 2007 8:09 AM
  • Hi,

    On your windows mobile device go to START, SETTINGS, CONNECTIONS, USB to PC and uncheck the box that says ENABLE ADVANCED NETWORK SETTINGS.

     

    Monday, December 17, 2007 9:35 AM