locked
Temp account PLUS can't move/delete folders RRS feed

  • Question

  • Hey, i messed up my computer pretty bad. I have windows vista and I upgraded to windows 7 ultimate but i disliked it because of a bunch of errors so i tried to go back to vista but i couldn't. After a week or two of looking through a bunch of fourms i finally found out how (i didn't have a restore point or a backup) So i just did that and now i have soo many errors. First when i log in it says something like You are logged on to a default user because of some bullsnappps reason. I do have a windows.old file with all of the users and everything but it's just not loading those.

    The other problem was that i cannot move any folders anywhere. Plus i tried deleting the windows 7 file because i dont need it anymore and it says i need permission but i have full control of the file and im owner of it plus im admin. So if you guys could figure it out how to fix this that would be really nice. By the way i'm only 15 so i dont really know ALOT of computer, so when you are trying to explain please don't go like super technical. thanks
    Thursday, March 24, 2011 6:34 PM

Answers

  • I recommend you post your question to a Windows 7 forum.  This forum is for Microsoft Exchange Server.

    Try starting here:

    http://answers.microsoft.com/en-us


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    • Marked as answer by Novak Wu Tuesday, March 29, 2011 2:49 AM
    Thursday, March 24, 2011 6:57 PM