locked
Editing Registry of 2nd hdd connected RRS feed

  • Question

  • Hi,

                I am Trying to edit the registry of a second hdd connected to my laptop through usb, I successfully get to opening the hive but when loading the reg key itself I get the ERROR of the file is in use ,

    now the key I want is HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\userinit

    The OS of that second drive is XP PRO SP3 being edited on win8 enterprise.

    I tried editing through XP PRO aswell connected as a slave drive but with the exact same error as above but a little further on, XP I got passed this stage and loading the actual keyuserinit that's when I got the same error as above the file is in use

    Now with that error in mind I immediately stopped the explorer.exe process under task manger and tried it again with the service stopped but to no avail.

    I also then gave myself full permission to the folder containing the files on the drive but still not working.

    I was thinking I could backup the key through mini XP then image the drive with acronis then reinstall XP,restore the drive key in question then edit it and then restore it again through mini XP a lot of work but the PC in question is a payroll PC with a lot of outdated software and the last thing I want to do is rebuild this PC. 

    Any suggestions to edit this error would be grateful and I would prefer not to use 3rd party software.


    Dean

    Monday, January 6, 2014 8:32 PM

Answers