locked
Windows taskbar doesn't automatically unhide RRS feed

  • Question

  • NOW, when I place the cursor on the bottom of the screen the taskbar does not automatically pop up, I have to click to make it come up.

    It used to work. WHAT have I done????????????
    Thursday, July 16, 2009 2:27 AM

Answers

  • You may change related setting to make Taskbar always on the bottom, not hide. Then, restart, and reset the setting to make it auto-hide. How does it work now?

    If the issue persists, please try to restore the system to the status that the taskbar works properly.

    If the above suggestions do not help, please let us know if the taskbar appears after you click the mouse on the bottom, or you need to drag to change the size of the Taskbar.


    Arthur Xie - MSFT
    • Marked as answer by Arthur Xie Monday, July 20, 2009 6:34 AM
    Friday, July 17, 2009 6:43 AM
  • everything seemed to work except the auto unhide.

    THEN it started working again.

    I have no idea why it stopped or restarted.

    A few other things have come and gone like that.

    I keep checking to try to catch it again but it is fine now.

    thx
    • Marked as answer by Arthur Xie Monday, July 20, 2009 6:34 AM
    Friday, July 17, 2009 1:22 PM

All replies

  • You may change related setting to make Taskbar always on the bottom, not hide. Then, restart, and reset the setting to make it auto-hide. How does it work now?

    If the issue persists, please try to restore the system to the status that the taskbar works properly.

    If the above suggestions do not help, please let us know if the taskbar appears after you click the mouse on the bottom, or you need to drag to change the size of the Taskbar.


    Arthur Xie - MSFT
    • Marked as answer by Arthur Xie Monday, July 20, 2009 6:34 AM
    Friday, July 17, 2009 6:43 AM
  • everything seemed to work except the auto unhide.

    THEN it started working again.

    I have no idea why it stopped or restarted.

    A few other things have come and gone like that.

    I keep checking to try to catch it again but it is fine now.

    thx
    • Marked as answer by Arthur Xie Monday, July 20, 2009 6:34 AM
    Friday, July 17, 2009 1:22 PM