locked
Random Disconnections from Remote access on several users RRS feed

  • Question

  • Dear All 

    Im getting random disconnections when i connect to my other machines remotely, but those disconnections happens only on the other user account not the admin user account "with full privilege"  note that I have given the user account similar privileges to the admin account.

    any solution for this issue? because usually the connection last for only few minutes

    Many Regards  

    Essa Alnuaimi

    Sunday, December 18, 2016 8:06 AM

Answers

  • Hi E-alnuaimi,

    Did you get some error when the issue occurs? We could check the remoter desktop disconnected issue by following the steps in the link below.

    https://support.microsoft.com/en-us/kb/2477133

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by E-alnuaimi Tuesday, December 20, 2016 6:11 AM
    Monday, December 19, 2016 2:27 AM

All replies

  • Hi E-alnuaimi,

    Did you get some error when the issue occurs? We could check the remoter desktop disconnected issue by following the steps in the link below.

    https://support.microsoft.com/en-us/kb/2477133

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by E-alnuaimi Tuesday, December 20, 2016 6:11 AM
    Monday, December 19, 2016 2:27 AM
  • the only error message i get says that i got disconnected due to someone else trying to connect to my computer, note that the compute is on my LAN network and im the only one who connects to it

    Many regards

     
    Monday, December 19, 2016 6:03 AM
  • Hi E-alnuaimi,

    It’s very difficult to troubleshoot random issue, is there any connection Broker related events logged? We could check Event Viewer -> Applications and Services Logs\ Microsoft\ Windows

    In addition, since the disconnect issue only happens to single user, please try to investigate differences between this user and others, such as third party applications, PC settings.

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, December 19, 2016 8:26 AM
  • thank you for your reply, I appreciate it

    I checked the Event viewer, Nothing related to the issue was shown there, I have checked the registry editor "fDenyTsConnection" and the settings were exactly as required to allow the connection. and checked all remote connection settings also were fine. and the Network connection is absolutely fine because Im able to connect to the admin user on the same PC with no issues, so its kind of strange issue since it happens to a single user.  

    anything else recommended to be checked?   

    Many Regards 

    Essa Alnuaimi

    Monday, December 19, 2016 9:27 AM