locked
System Attendant cannot be started RRS feed

  • Question

  • HELP!

    On Exchange 2003 SP2

    My system attendant service cannot be started. So that I'm unable to start information store service.

     

    All error I got was

     

    Event ID: 2059  The DsProxy dll is required but cannot be loaded, error 'c007007e'.  


    Event ID: 1005  Unexpected error The specified module could not be found. Facility: Win32 ID no: c007007e Microsoft Exchange System Attendant occured.

     

     

    I think the server already got some problem. But I can't figure it out. This is most urgent I want to solve.

     

    I've checked the dsproxy.dll is exist and it same version same size with the service on my test environment.(I've also try replace that file with mine. but still no working)

     

    Could that be something redirect the exchange server to look in other directory to load this file?

    Sunday, December 30, 2007 6:46 AM

Answers

  • Check to see if the Remote Registry Service is Enabled & Started on that server: KB830418

     

    Try enabling / Restarting the Remote Registry Service then starting the System Attendant Service & see if it makes a difference.

     

    If all else fails, try installing / re-installing Exchange 2003 SP2

     

    Sunday, December 30, 2007 7:24 AM

All replies

  • Check to see if the Remote Registry Service is Enabled & Started on that server: KB830418

     

    Try enabling / Restarting the Remote Registry Service then starting the System Attendant Service & see if it makes a difference.

     

    If all else fails, try installing / re-installing Exchange 2003 SP2

     

    Sunday, December 30, 2007 7:24 AM
  • yea.. reinstall sp2 it done.

     

    system attendant can start again..

     

    There are still minor problem after installation..

     

    information store cannot be start. Got error.

     

    Checked on Microsoft KB

    go to regedit

     

    HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\Setup

     

    there is a service string value. change to exchange path. (orignal was d:\exchsr\bin) -> I changed to d:\exchsrv  then is ok. no need to restart server at all.

     

    Monday, December 31, 2007 3:54 AM