Desktop slide show stops after RDP session RRS feed

  • Question

  • I read some posts about this problem, but there is not a solution. Since these posts are quite old I retry to answer.

    After a RDP session the slide show is enabled, but only the image that was active when RDP session started is selected.

    I have to manually re-select the images, but in the theme the slide show is enabled.

    In the Experience tab of RDP client I've "Detect connection quality automatically" and the client-server connection is quite slow.

    Both client and server are Windows 7 SP1 patched with the last patches, and with RDP 8 enabled.

    Thanks in advance

    Tuesday, June 4, 2013 1:25 PM

All replies

  • Hi,

    It is the default behavior. I am afraid that we have to manually select the theme to make it work again.


    Tracy Cai
    TechNet Community Support

    Wednesday, June 5, 2013 9:09 AM
  • It's  a wierd default behaviour, it's right to disable all frills during a RDP session on a slow link, but the desktop customization and themes shoud remain untouched.


    • Edited by Calaver4 Thursday, June 6, 2013 12:16 PM
    Thursday, June 6, 2013 12:16 PM