none
Cannot install packages in R Console RRS feed

  • Question

  • Hello 

    I have on the Server Microsoft R Open 3.4.0. Wehn I try to install packages (any) I get the error message:

    Installing package into ‘C:/Users/DENAKLI/Documents/R/win-library/3.4’
    (as ‘lib’ is unspecified)
    Warning: unable to access index for repository https://mran.microsoft.com/snapshot/2017-05-01/src/contrib:
      cannot open URL 'https://mran.microsoft.com/snapshot/2017-05-01/src/contrib/PACKAGES'
    Warning: unable to access index for repository http://www.stats.ox.ac.uk/pub/RWin/src/contrib:
      cannot open URL 'http://www.stats.ox.ac.uk/pub/RWin/src/contrib/PACKAGES'
    Warning: unable to access index for repository https://mran.microsoft.com/snapshot/2017-05-01/bin/windows/contrib/3.4:
      cannot open URL 'https://mran.microsoft.com/snapshot/2017-05-01/bin/windows/contrib/3.4/PACKAGES'
    Warning: unable to access index for repository http://www.stats.ox.ac.uk/pub/RWin/bin/windows/contrib/3.4:
      cannot open URL 'http://www.stats.ox.ac.uk/pub/RWin/bin/windows/contrib/3.4/PACKAGES'
    Warning message:
    package ‘<g class="gr_ gr_877 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling" data-gr-id="877" id="877">dplyr</g>’ is not available (for R version 3.4.0) 


    I thought that it could be the issue with firewall or port or internet settings, I already tried to configure all of that but I did not get some results.

    I need to solve this problem as soon as possible.

    Any ideas how to solve the problem?

    +*I also tried to install packages manually (zip files) but if I try to use the package in code I get error, that there's no return value from R Server

    Thursday, November 23, 2017 2:44 PM