locked
LTI skips from 62% to 100% RRS feed

  • Question

  • So I've been using MDT and WDS for a while, and a couple of days ago I tried to deploy Windows 7 to some clients, and I started having this issue. 

    Depending on how big the .wim file the task sequence is trying to deploy, it will skip the last several percent. In my main .wim, which was updated in late July, it will skip from 62%-100%, as mentioned in the title. However, using a Windows 7 .wim with no updates, it will go up to around% then skip to 100%. After it does this, DISM.exe does its thing, and the Rest of the WinPE parts of the task sequence happen, then the client reboots. It boots up to the starting windows screen, but never gets further, the MS logo doesn't even show up. After a while it gives up and reboots again, saying that windows didn't shut down properly and all the other safemode things, then does the same thing over and over again.

    Now, everything was working fine 2 days before I had this issue, and the only things I've done in between then and when the issue started to happen are trying to get multicast to work, and building media intended for USB booting. I let the media build overnight, then began to burn it to a USB disk, but I canceled it halfway through, since it turned out I didn't need it. The only other thing I can recall doing is attempting to get multicast to work, using commands relevant to creating and altering the namespace. I don't know why anything I did with media would cause any problems, however I could see how playing with the multicast setting could cause issues. 

    Long story short I was hoping someone who's either had the same issue or knows whats wrong could help me, I'm more than willing to provide more information that could help narrow down possibilities or clarify or anything. 

    Thanks!

    Tuesday, August 4, 2015 5:57 PM

All replies

  • You should look at the logs.  There should be a DISM log and some panther logs.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, August 4, 2015 6:07 PM
  • I take it the panther logs need to be accessed from the clients, since the ones on my server haven't been modified since the server had 2012 R2 installed. If that's the case I'll provide that information in a bit, but here's what I'm working with thus far.

    All I can seem to find in the DISM log are things for failovercluster, failing to find the WinPE Provider and IIS Https error. 

    After further searching it seems I have these to go off of:

    The logs at the time when things started to go wrong have these:

    Open of SC_BOOT_SERVICING_DONE event failed 2

    Failed to find a matching version for servicing stack: C:\Users\ADMINI~1\AppData\Local\Temp\MDTUpdate.296\Mount\Windows\WinSxS\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.3.9600.16384_none_fa1dc1539b4180d8\m[HRESULT = 0x80070490 - ERROR_NOT_FOUND]

    Failed to find a service stack directory in online store. [HRESULT = 0x80070490 - ERROR_NOT_FOUND]

    • Edited by twopoint Tuesday, August 4, 2015 7:07 PM I don't know how to ctrl v properly
    Tuesday, August 4, 2015 7:06 PM
  • Try disabling any Antivirus and do a test run...

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, August 4, 2015 7:14 PM
  • There is no antivirus on the server, or the clients. By the way, I could not find the panther log on the clients, where would it be?
    Tuesday, August 4, 2015 7:54 PM
  • Only time I've ever experienced skipping of % during apply is when network issues were causing enough of an outage during image deployment to disrupt completion of the image.  Does this issue occur if you apply from USB media locally?
    Tuesday, August 4, 2015 8:41 PM
  • Firstly, I apologize for such a late reply. 

    Yes, the exact same thing happens when I try to install from USB. I used the windows 7 USB/DVD download tool and it got to 99% saying it couldn't copy my files and to check the iso/drive. I tried it with the USB anyway to see what would happen, and it behaves the exact same way as clients do when installing over a network.

    Since I have posted last, I've found that certain clients will install normally, but others will not. I've also further diagnosed the symptoms; clients that work go into the first time setup, but still skip from 62%-100% (I've used 'sfc /verifyonly' and confirmed the client is functioning normally) While clients that fail skip from 62%-100%, don't do a first time setup, but try to boot into windows over and over again.

    I didn't have this problem until I tried to build and burn the USB media, I think it's worth mentioning I did cancel the USB burn ~halfway through it the first time, since it was taking forever and I no longer needed it. Is it possible that either of those things corrupted the deployment share? If that's possible how would I go about fixing this? What would it have corrupted that only affects certain clients? 


    • Edited by twopoint Friday, August 7, 2015 2:49 PM Clarification
    Friday, August 7, 2015 2:09 PM
  • I don't think so.  It's more likely that the WIM itself has some sort of corruption.  I know it's a long process, but have you tried a rebuild of either the TS or wim?
    Friday, August 7, 2015 4:38 PM