locked
Exchange 2010 SP2? RRS feed

  • Question

  • We're preparing to plan Exchange 2010 SP2 on our Exchange Servers. Is SP2 compatible with Forefront for Exchange Server?
    Orange County District Attorney
    Tuesday, December 6, 2011 7:40 PM

Answers

All replies

  • Hi Sandy,

    Yes, shouldn't have problems, but do deploy the Hotfix Rollups  for Microsoft Forefront Protection for Exchange before the SP2 upgrade.

    Hotfix Rollup 4 for Microsoft Forefront Protection for Exchange is Available : http://support.microsoft.com/kb/2619883

     


    Blog Link: http://blogs.cyquent.ae | Follow us on Twitter: @cyquent | ADRMS Wiki Portal: Technet Wiki

    • Marked as answer by Sandy Wood Wednesday, December 7, 2011 3:23 PM
    Wednesday, December 7, 2011 6:45 AM
  • Hello Adnan,

    Thanks for the info. This will help us out.


    Orange County District Attorney
    Wednesday, December 7, 2011 3:23 PM
  • Hi Adnan,

    We are currently on Exchange 2010 RU8. We are planning to upgrade straight to SP2 RU 5 v2.   Is this OK?

    Also, does SP2 RU 5v2 come bundled together or are they seperate installations?

    Thank you in adavnce!

    Jimmy

    Thursday, March 7, 2013 3:53 PM
  • Hi Jimmy,

    you first should make sure that you are running the latest build of FPE which is currently RU4 (http://support.microsoft.com/kb/2619883/en-us)

    After that you can upgrade your Exchange installation to the latest SP or RU. Btw. the latest RU is SP2 RU6 or SP3.

    Greetings

    Christian


    Christian Groebner MVP Forefront

    Thursday, March 7, 2013 9:51 PM