locked
UAG 2010 & XenDesktop RRS feed

  • Question

  • What I am trying to accomplish: Citrix XenDesktop using UAG 2010

    Question: I am using UAG 2010 to embed a browser application for XenDesktop.

    Error #1 - SSL Application Tunneling "Application xxx cannot be launched to an internal server error"
    WebMonitor Event Log: 

     Warning 07/10/2010 17:33:19 76 Failed To Start Application Application testtrunk (S) S7D-UAG2010 Application cannot be started on trunk testtrunk; Secure=1. The session ID is BBF50609-213C-4B55-9D66-3D84D717639E. The error code is Failed to retrieve application configuration.

     Error 07/10/2010 17:33:19 29  Failed to Read Configuration System N/A S7D-UAG2010

    The Forefront UAG configuration cannot be retrieved by module SSLVPNServer.

     

    Error #2 - I am still getting a cookies required: "This Web site uses cookies to deliver your resources."


    I have tried this: http://forums.forefrontsecurity.org/default.aspx?g=posts&m=1323
    and this: http://uag-engineer.spaces.live.com/blog/cns!F967F9DD7183E6B5!148.entry

    The Xendesktop server is 10.2.1.4

    The UAG server is (internal: 10.2.1.8) (external: 10.254.254.51)

    Ben Ari helped me resolve the ruleset violations.

     

    Thanks in advance everyone !


    Saturday, July 10, 2010 9:40 PM

Answers

  • Hi,

    I believe the error you are getting is displayed by the Citrix Client software. I'm not familiar with it, but it may indicate a problem with the certificate. If you're not sure, I would suggest checking in Citrix forums - could be a simple configuration issue on the Citrix published file.


    Ben Ari
    Microsoft CSS IAG Support
    Sammamish, WA
    • Marked as answer by Erez Benari Monday, July 26, 2010 10:16 PM
    Monday, July 26, 2010 10:15 PM

All replies