locked
AD RMS RRS feed

  • Question

  • Currently running a Win 2008 R2 AD RMS 2 node cluster the node names are RMS & RMS1.  During the install the cluster name was set to RSM.  During the install of the 2<sup>nd</sup> node RMS1 I selected add a node to an existing cluster or something to that nature.  The database is on a 3<sup>rd</sup> server and its running Win 2008 R2 and SQL 2005 Standard 32bit.  In the AD RMS console on server RSM1 I see the actual and display names showing RSM1 and that there is 2 servers in the cluster.  Wonder if this is an issue as performance on server RSM1 appears to be much slower.  Both servers have the same hardware configuration. 

     

    Friday, April 29, 2011 6:09 PM

Answers

  • I suggest that you post in AD RMS forums: http://social.technet.microsoft.com/Forums/en-US/rms/threads


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration

    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration

    • Proposed as answer by Awinish Saturday, April 30, 2011 6:08 AM
    • Marked as answer by Brent Hu Tuesday, May 3, 2011 2:09 AM
    Friday, April 29, 2011 6:20 PM