locked
Searchproblems RRS feed

  • Question

  • Hi there,

    W made een upgrade from office 2007 to office 2016 and in Outlook we have a searchproblem.

    When we search we get the message "no results" but when I disable the cache-mode the search is working ok.

    We purchased 40 licenties but only by one pc will this error occur.

    We tryed everytinh ( index etc etc ) but that wont solve the problem.

    Please help me out.

     Pieter

    • Moved by Manu Meng Friday, December 15, 2017 7:21 AM move to the correct forum
    Thursday, December 14, 2017 10:12 AM

All replies

  • If you are facing with issue only on one client try to migrate its mailbox to another database.
    Thursday, December 14, 2017 11:38 AM
  • Hi,

    Based on your description, I think the issue is more related to the Outlook client side, to better solve the issue, I will move the thread to Outlook IT Pro Discussions. Thanks for your understanding! :-)

    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, December 15, 2017 7:20 AM
  • Hi Pieter,

    Have you checked whether Microsoft Outlook is included in the indexing scope under Control Panel > Indexing Options > Modify?

    Besides, you may also try to recreate the OST file for the user and then see whether this issue continues. To recreate the OST file, exit Outlook, delete the original OST file and start Outlook to sync a new one.

    Besides, I'd recommend you follow the general troubleshooting steps in the following article and see whether it helps:

    https://support.microsoft.com/en-us/help/2769651/outlook-search-returns-no-matches-found

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Steve Fan Wednesday, December 20, 2017 9:45 AM
    Monday, December 18, 2017 10:04 AM