locked
problem with exchange mailbox created in sbs console RRS feed

  • Question

  • hi all, one of my admin guys has created a new mail enabled user in the sbs 2011 console but the mailbox icon in exchange looks different! Also the users cannot receive external email.

    the users haivng the problem have the icon above (without the green arrow) all other users have the icon with the green arrow.

    Any ideas please?

    Thanks

    Wednesday, May 9, 2012 11:05 AM

Answers

  • thank you all for you help! It was a sophos issue which to be fair i should have spotted sooner!

    Thanks

    • Marked as answer by hyperNoddy Thursday, May 10, 2012 8:21 AM
    Thursday, May 10, 2012 8:21 AM

All replies

  • I now understand why the icons are different but i still do not understand why i have two users unable to receive external mail.

    The users were created in the SBS console, could something have been missed when the users were setup?

    I have checked in OWA but there is 100% no external mail - BUT exchange message tracking says external mail is being received.

    I am confused - any help would be much appreciated

    thanks

    Wednesday, May 9, 2012 2:46 PM
  • Hey,

    Could you give us output of message tracking center. Also I would first check user properties in ADUC / EMC. My lucky guess is that those icons with green arrow are imported or migrated mailboxes and without are "native". Is the external mail problem with users created with sbs console? Or is it more widespread?

    Wednesday, May 9, 2012 3:42 PM
  • its only with the users created in the SBS console yes
    Wednesday, May 9, 2012 3:50 PM
  • Hi
      As far as I know, SBS setting is different from normal exchange server.
      You can also post your issue to http://social.technet.microsoft.com/Forums/en-us/smallbusinessserver2011essentials/threads

    Terence Yu

    TechNet Community Support

    Thursday, May 10, 2012 8:15 AM
  • thank you all for you help! It was a sophos issue which to be fair i should have spotted sooner!

    Thanks

    • Marked as answer by hyperNoddy Thursday, May 10, 2012 8:21 AM
    Thursday, May 10, 2012 8:21 AM