locked
attachment emails are getting delayed for some users (internal as well as external ) in exchange 2003 RRS feed

  • Question

  • HI All,

    Attachment emails are getting delayed for some users (internal as well as external ) in exchange 2003. Outlook Client is 2003

    Regares,

    Avinash

    Tuesday, July 12, 2011 12:35 PM

Answers

  • Hi,

    After the user sent the messages wtih attachment, do the messages stuck in the user's outbox or stuck in the SMTP queue in exchange server?


    Please try to run outlook in online mode. If the issue persists, create a new outlook profile.
    • Marked as answer by Gen Lin Friday, July 22, 2011 2:32 AM
    Thursday, July 14, 2011 3:21 AM

All replies

    1. Whaqt do you mean by delayed?
    2. Is it all types of attachement or specific attachment types?
    3. All users or some?
    4. Same in OWA?
    5. Have you used MT to see where the delay may be?
    6. Have you checked the message header of one message to see where the delay may be?
    7. Disable AV/AS checking if you have this and test. On your Exch server.

    Sukh
    Tuesday, July 12, 2011 12:48 PM
  • Hi Sukh,

    Some of the Recipients are getting 2 hours mail delayed.

    Any attachment mails are delayed.

    This problem is for some of the recipients.

    OWA Access is not supported.

    This problem is not for all the users.

    Regards

    Avinash

     

    Tuesday, July 12, 2011 1:02 PM
  • what about 5,6,7?
    Sukh
    Tuesday, July 12, 2011 1:57 PM
  • We are unable to get the message header

    We can not disable AV/AS for the issue with some of the users.

    please lets me know the steps to check from begning

    Tuesday, July 12, 2011 2:02 PM
    1. What about message tracking?  Have you tracked the message ? - http://www.msexchange.org/tutorials/The_Exchange_Message_Tracking_Center_or_How_to_Save_Your_A_in_a_Pinch.html
    2. Is the issue with receiving attachment emails from external>internal or sending internal>external or internal>internal?
    3. Can you reproduce the issue? Or is it intermittent?

     


    Sukh
    Tuesday, July 12, 2011 2:15 PM
  • Hi,

    After the user sent the messages wtih attachment, do the messages stuck in the user's outbox or stuck in the SMTP queue in exchange server?


    Please try to run outlook in online mode. If the issue persists, create a new outlook profile.
    • Marked as answer by Gen Lin Friday, July 22, 2011 2:32 AM
    Thursday, July 14, 2011 3:21 AM