locked
Visio and Sharepoint opening documents slowly. (WSS 2.0) RRS feed

  • Question

  • Hello, 

    I am experiencing an issue where Visio Docs seem to be taking an extremely unusual amount of time to open. When I try to open the visio document stored on the sharepoint server it seems to wait a moment, then opens dialog with a progress bar. Then Visio asks multiple times for the users domain credentials  before finally displaying the the document upwards of a 2 minutes later. 

    However if you cancel the opening document dialog, the document opens almost immediately. 

    If you save the Visio document locally and then open it It opens quickly. 

    This problems is not effecting word documents stored in the same Sharepoint directory. The user is a local admin on the machine, and the Sharepoint site is in the list of trusted sites with the security for the trusted sites bottomed out.

    This is only effecting a single user. User is running Office 2007 and windows 7. The server is running sharepoint services 2. 

     

    Anyone have any ideas?

     

    Thank you for your time.


    • Edited by Mike Walsh FIN Tuesday, April 12, 2011 3:46 PM (WSS 2.0) added to title. Always write the product in the Title if using a 2003 or 2001 SP version. Many people will never have seen these versions so won't need to open the post.
    Tuesday, April 12, 2011 3:37 PM

Answers

  • Hi,

     

    According to your description, I have also faced the similar to your problem few weeks age.in my opinion, it was given that you need to clear temp files in the system and used late binding concept which resulted you opening your document file quickly.

    If it run slowly all the same, turns out the issue is not Office or SharePoint, but IE. Go into Tools->Internet Options->Connections->LAN Settings and uncheck Automatically detect settings.

    This can be done through group policy by going to User Configuration->Policies->Windows Settings->Internet Explorer Maintenance->Connection->Automatic Browser Configuration and uncheck Automatically detect settings.

    Please have a try.

     

    Best Regards
    David Hu

     

    • Marked as answer by Emir Liu Wednesday, April 20, 2011 1:41 AM
    Thursday, April 14, 2011 1:55 AM

All replies

  • Hi,

     

    According to your description, I have also faced the similar to your problem few weeks age.in my opinion, it was given that you need to clear temp files in the system and used late binding concept which resulted you opening your document file quickly.

    If it run slowly all the same, turns out the issue is not Office or SharePoint, but IE. Go into Tools->Internet Options->Connections->LAN Settings and uncheck Automatically detect settings.

    This can be done through group policy by going to User Configuration->Policies->Windows Settings->Internet Explorer Maintenance->Connection->Automatic Browser Configuration and uncheck Automatically detect settings.

    Please have a try.

     

    Best Regards
    David Hu

     

    • Marked as answer by Emir Liu Wednesday, April 20, 2011 1:41 AM
    Thursday, April 14, 2011 1:55 AM
  • This has been making me nuts! This solution worked!!!!!!!

    Thank you so much!

    Friday, October 13, 2017 5:27 PM