none
cui.debug.js error and greyed out ribbon RRS feed

  • Question

  • Hi

    Does any one have any idea of why the ribbon is greyed out? I get an error / warning in the bottom left of IE;

    Webpage error details
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; InfoPath.2; .NET4.0E)
    Timestamp: Tue, 15 Oct 2013 08:18:24 UTC
    Message: Object required
    Line: 7050
    Char: 9
    Code: 0
    URI: http://projectserver/_layouts/cui.debug.js?rev=%2BhQl2NTQMTydPivdG%2Bq%2FdA%3D%3D

    Tuesday, October 15, 2013 2:51 PM

All replies

  • Can anyone help?
    Wednesday, October 16, 2013 8:50 AM
  • Looking for an answer as well.  We have the same error
    Thursday, November 7, 2013 8:06 PM
  • Hi,

    Couple of things:

    1. Have you cleared out your browser cache?

    2. What page are you seeing this on? 

    3. Are there any customisations / third party products installed?


    Alex Burton
    www.epmsource.com | Twitter
    Project Server TechCenter | Project Developer Center | Project Server Help | Project Product Page

    Thursday, November 7, 2013 8:31 PM
    Moderator
  • I don't know about EPM Project user, but my client has:

    • Cleared the browser cache
    • Added the server URL to local intranet, sites, advanced
    • Logged in on my workstation - Can see everything fine
    • I logged in on his worksation and can't see anything.

    Pages affected:

    • Project Center
    • Tasks

    There are no customizations other than I have created different views in the project center.  But he doesn't even have the ability to switch to summary view.  The view is "Blank"

    And no 3rd Party products installed - many other applications installed on workstation, but none relating to project 2010


    Thursday, November 7, 2013 8:38 PM