none
USB Jump Drive Won't Be Recognized by Vista - No Drivers Needed RRS feed

  • Question

  • Hi, I have a GigaWare 4GB jump drive that when I plug into my dell inspiron 1720 windows vista computer, a dialogue box comes up that says the driver software cannot be found. This particular model doesn't need driver software. Here are some details to help:
    1. It used to have U3 software, but I removed it using the U3 remover tool
    2. It is recognized by my mom's msi computer, also using vista. It comes up with the autoplay dialogue box.
    3. I have tried removing the corrupted file in the windows folder
    4. I have tried renaming the device in manage under My Computer - it comes up with an error that the disk management is not "up to date"
    5. I have tried renaming the path to the driver
    6. I have tried almost everything that is usually posted.
    7. There are files on the jump drive
    8. If I reboot my computer with the drive plugged in, it will show up in the My Computer screen, but won't otherwise.
    Thursday, August 19, 2010 4:57 AM

All replies

  • This forum is for Microsoft Assessment and Planning Toolkit discussion. Please submit your question to the Vista support forum.

     

     

     

    Thursday, August 26, 2010 11:46 PM