locked
Office 2007 Excel RRS feed

  • Question

  • I have had to re-install Office  Home & Student 2007. This was successful, licence accepted.

    Now i am finding that links between spreadsheets are not functioning. e.g. Use the "+" in a cell of Workbook 1 to fetch data from a cell in Workbook 2. There is simply no response; the cursor sits in the target cell without reverting back to the fetch cell.

    I have never experienced this before. I have had 2 system crashes in the past year and had to do a complete recovery. Each time Office functioned perfectly after the re-installation.

    I am busy downloading SP3 in Update, but i doubt the solution will be there. The "fetch" function is a standard in all spreadsheets.

    Any suggestions as to what could have gone wrong here?

    Thanks

    Friday, November 29, 2013 7:00 PM

Answers

  • Have you checked if you tick the options: “Update links to other documents” ,“Save external link values”?
    We may find it from Office Button->options->advanced-> ‘When calculating this workbook”

    If it already ticked, try to start excel in safe mode to test it. 
    Excel.exe /safe

    If it doesn’t work either. I suggest that we should repair our office program and have them up to date.

    • Marked as answer by Tony Chen CHN Monday, December 9, 2013 5:03 AM
    Tuesday, December 3, 2013 1:10 AM

All replies

  • Have you checked if you tick the options: “Update links to other documents” ,“Save external link values”?
    We may find it from Office Button->options->advanced-> ‘When calculating this workbook”

    If it already ticked, try to start excel in safe mode to test it. 
    Excel.exe /safe

    If it doesn’t work either. I suggest that we should repair our office program and have them up to date.

    • Marked as answer by Tony Chen CHN Monday, December 9, 2013 5:03 AM
    Tuesday, December 3, 2013 1:10 AM
  • Hi Tony

    Thanks for getting back to me. After all the Office updates had been installed it appears that the "bug" has disappeared. I then updated the links in the specific worksheet and the correct values were transferred.

    I have never experienced a phenomenon like this before, but then Technology can be a strange thing occasionally.

    For the record, the options were all set correctly.

    Regards


    John Coombes South Africa

    Monday, December 9, 2013 11:24 AM