none
MDT 2012 update 1 capture problem RRS feed

  • Question

  • I am new to MDT and I and trying to capture a physical machine that has my updated specs for deployment.  I know that I should be creating a Virtual Machine but in my case I have to capture my machine first then implement to a virtual machine.  

    I have created a deployment share for just my capture and I am able to run the LiteTouch.vbs and enter all my information and it will start the process for capturing.  When the computer reboots the first time I get a error "a connection to the deployment share could not be made the following networking device".  I have tried to inject the drivers in the Task Sequence and still get the same error (but I could be putting this is the wrong location) and I have also added the drive path (WinPE) to my unattend.xml to the correct location for the network drivers.

    If anyone had some advice I would appreciate it.

    Friday, May 19, 2017 4:10 PM

All replies

  • Hi, 

    did you filled your bootstrap.ini with credencials and path to your deployment share(DS) ? it should looks like this:

    [Settings]

    Priority=Default

    [Default]
    SkipBDDWelcome=YES
    DeployRoot=\\MyDeploymentServer\MyDSSharedFolder$
    KeyboardLocalePE=040c:0000040c

    UserID=MyUserWithWriteAccessTomyDS
    UserDomain=MyUserDomainInFQDN
    UserPassword=MyUserPassword


    Also, how you try to inject your drivers to winPE looks very confusing. You can follow this tutorial for bulletProof WinPe Drivers injection (forget about de PC part) https://the-server.ninja/2015/07/26/windows-deployment-advanced-part-3-driver-injection/
    • Edited by mrdiagg Thursday, June 8, 2017 8:03 PM
    Thursday, June 8, 2017 7:51 PM