none
MIM 2016 - SP1 upgrade error RRS feed

  • Question

  • Hi Guys,

    My current MIM version is 4.3.1935.0 and I am trying to upgrade to 4.5.286.0. Windows version is "Windows Server 2012 R2"

    I downloaded the updates and when I tried to run through cmd prompt as Administrator I am getting below error. Please let me know how do I resolve this.

    


    Regards, Chandan

    Tuesday, January 8, 2019 11:11 AM

All replies