locked
at my wits end, shared calendar RRS feed

  • Question

  • I am really at my wits end.  I have completed numerous searches, followed countless directions and have gotten no where.  I am not someone who writes code, but sure office 365 shouldn't require that?

    I am trying to create a shared calendar.  I have tried several ways.  I have tried creating the public mailbox and public folder, granted everyone permissions, made myself the owner.  I still cannot edit it.  Although I can get it to show up in my calendar.  I can't log in as the share folder as it says it has no mailbox, even though that is what I created.

    I have tried creating a shared user in the exchange admin center, granted permissions and made myself the owner.  Again I can see the calendar but I cannot edit it.

    It is probably something so simple that I am missing but at this point I just don't know what else to try.

    I followed the directions in one post to create a distribution group to go with the public mailbox, I also tried security group.  No luck on either hand.

    Any help very appreciated.

    Friday, September 20, 2013 5:36 AM

All replies

  • Just to rule out the easy stuff, whenever you change permissions on an object you want to access you should get a new token.  In other words, log out and log back in.  So if you're trying to access a shared calendar in Outlook you need to close Outlook after making a permissions change to that calendar, then reopen it ensuring you pass your credentials once again.

    Beyond that we would need the specifics of what you did to try to make a mailbox or folder shared.  What precisely did you do to create the shared folder?

    Thursday, September 26, 2013 5:36 PM
  • Hey. I am pretty new to exchange but something I noticed is the AD object for resource mailboxes is set to default and there is no password.. I have had to set the password to meet the complexity standard of the domain and enable the object in ad users and computers before being able to login or add the account to outlook. Hope that helps. Chris
    Thursday, December 12, 2013 6:24 AM