locked
Loss of webpart personalizations RRS feed

  • Question

  • Looking for some guidance on an issue we have encountered sporadically. We have a portal that uses content deployment to replicate changes made in a staging area to the production site. The site is using the publishing infrastructure. We have some custom webparts on the page that can be personalized (world clock, weather, etc). These personalizations occur in the production site and as long as we leave them alone in staging they are OK. However we have noticed two or three times, the personalizations get wiped out in production. The DB table (dbo.Personalization) gets wiped out as well. So far we haven't found a root cause or trigger. Does anyone have a similar experience or thoughts on troubleshooting routes?
    • Moved by Mike Walsh FIN Thursday, August 25, 2011 6:13 AM not customization. (From:SharePoint - Design and Customization (pre-SharePoint 2010))
    Wednesday, August 24, 2011 8:32 PM

All replies

  • You posted this identical post to two different forums. This caused duplicate threads and wasted the time of forum members.

    I have deleted the post made to the General forum. Please in future post any one question once only.

     

    Moderator


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Thursday, August 25, 2011 6:18 AM
  • Sorry to "waste your time" sometimes its difficult determining which forum to post to, since there are so many.
    Thursday, August 25, 2011 1:07 PM