locked
Windows clock loosing time. RRS feed

  • Question

  • I seem to be having a problem with my clock loosing time. It is now 11:06, but my clock reads 10:52.  It was reset at 9:47 this morning and correct.  I am running
    an AMD Phenom II, with nvidia chipset.  Not quite sure why it is happening....nothing other than system time seems to affected.  Thanks.
    Sunday, June 14, 2009 4:11 PM

Answers

  • In all likelihood this is because the little battery on your Motherboard is running dry. See in you manual how to replace it.
    Sunday, June 14, 2009 11:50 PM

All replies

  • Steve,

    This could indicate a problem with your CPU, BIOS, or other system-sensitive components. Does the computer keep time correctly in other operating systems?

    What you could try is double-checking your synchronization settings. To do this, right-click on the date and time display in the System Tray and select "adjust date/time," then navigate to the Internet Time tab of the resultant menu, and click "Change settings." By defaut, your computer should be synchronized to time.windows.com.
    -Alex
    Sunday, June 14, 2009 8:01 PM
  • In all likelihood this is because the little battery on your Motherboard is running dry. See in you manual how to replace it.
    Sunday, June 14, 2009 11:50 PM
  • Hi,
       Sorry I've been away for a bit.......To answer your questions, no the battery is fine.....in fact, I switched motherboards (same chipset  nvidia 780a).  I also upgraded
    cpu's shortly after and same concern.   To clarify,  I am currently running an asus crosshair II formula (780a chipset), amd 965 x4, 4gb ram, C1e and cool and quiet turned on,
    tri sli with hybrid power enabled, win 7 64 bit.  The bios seems to keep time properly, but the windows time is slow.  Can synchronize to correct it, but lags just a
    short time later.   Had no problems under vista with a similar set up (tri sli, m3nht motherboard, amd 940x4, etc.).  I have an lcd post screen which came with the crosshair
    and is set to display time.  It currently reads 8:35, while my windows display reads 8:29.   I suppose I could disable cool n quiet, c1e, etc, but I was under the impression
    that all of this tech is supposed to work.   Any help would be appreciated.
    Monday, September 7, 2009 1:37 PM