locked
Export-Mailbox on Exchange 2007 RRS feed

  • Question

  • Simple question. I think.

    I have an Exchange 2007 SP3

    On my Win7 (x86) machine I have Outlook 2010 installed.  Do I have to have Outlook 2003 or 2007 installed in order to use export-mailbox?

    I ask because everytime I go to run that cmdlet on my machine PowerShell crashes; however, it runs fine from a terminal server with Outlook 2003 and the Exchange 2007 Mgmt Tools

    Thanks

    Monday, June 13, 2011 6:33 PM

Answers

  • Hi,

     

    For this issue,  I suggest you follow the document given by sukh to check the requirements on your Win7 client.

     

    The supported Outlook version in Official Documents is Outlook 2003 SP2 or Outlook 2007, maybe you can install this (on your win7 client)to have a try.

     

    I tested in my lab:

     

    Exchange Server 2007 (32 bit) installed on Windows Server 2003 (32bit)

     

    I install Outlook 2010 (32bit) on the Exchange Server, and I can export the pst file without any issue.

     

    Thanks,

     

    Evan Liu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Mike here Wednesday, June 15, 2011 5:53 PM
    Tuesday, June 14, 2011 6:29 AM
    Moderator

All replies

  •  I tend to run on the exchange server EMS most of the time.

     

    "To export data from a .pst file, you must run the Export-Mailbox cmdlet from a 32-bit computer that has the following installed:

    • The 32-bit version of the Exchange management tools
    • Outlook 2003 Service Pack 2 (SP2) or Outlook 2007

    see bellow:

    http://technet.microsoft.com/en-us/library/bb266964(EXCHG.80).aspx


    Sukh
    • Proposed as answer by Sukh828 Wednesday, June 15, 2011 6:02 PM
    Monday, June 13, 2011 7:41 PM
  • Hi,

     

    For this issue,  I suggest you follow the document given by sukh to check the requirements on your Win7 client.

     

    The supported Outlook version in Official Documents is Outlook 2003 SP2 or Outlook 2007, maybe you can install this (on your win7 client)to have a try.

     

    I tested in my lab:

     

    Exchange Server 2007 (32 bit) installed on Windows Server 2003 (32bit)

     

    I install Outlook 2010 (32bit) on the Exchange Server, and I can export the pst file without any issue.

     

    Thanks,

     

    Evan Liu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Mike here Wednesday, June 15, 2011 5:53 PM
    Tuesday, June 14, 2011 6:29 AM
    Moderator
  • You don't need the outlook client at all to run the export-mailbox cmdlet.  Did you upgrade the Exchange management tools to SP3?

     


    I thought you did need Outlook for the pst drivers..  Either way, yes I am running EMC SP3
    Tuesday, June 14, 2011 12:35 PM