locked
Outlook 2013 suddenly unable to recieve emails RRS feed

  • Question

  • Hi,

    We got the user outlook 2013 unable to receive emails and halt up, the status bar show "Online with: Microsoft Exchange"

    When we restart the outlook 2013, the client back to normal and mail receive again. but the issue will happen after a hour again.

    I checked the PC event log show the following.

    Event ID 58 : During launch an existing non-responsive instance of Outlook was closed.

    Anyone can help on this?

    PC config : Windows 7 32bit, MS office 2013 32bit. Outlook mail connected to Exchange server.

    Monday, November 9, 2015 3:40 AM

Answers

  • Hi RC,

    Troubleshooting suggestions from a support forum:
    1. Users that are having issue,  are they on Cached Mode? If No,  turn on the Cached Mode.
    2. If users are on Cached Mode and they still have issue,  make sure .ost file is ok.
    3. Make sure CAS do not have high CPU utilization issue  ME2741117
    4. You can also run EV100212 (Microsoft Exchange Remote Connectivity Analyzer) in the Client tab.
    5. Make sure your ?Network is stable.
    6. Ask users with issue to Repair Outlook.

    7. Re-create user's Desktop Profile.

          

    References:

    EventID.NET : 58 Source: Outlook

    Outlook disconnecting from Exchange 2010


    Regards,

    Satyajit

    Please “Vote As Helpful” if you find my contribution useful or “Mark As Answer” if it does answer your question. That will encourage me - and others - to take time out to help you.

    • Proposed as answer by jim-xu Thursday, December 3, 2015 1:46 AM
    • Marked as answer by jim-xu Friday, December 4, 2015 1:37 AM
    Monday, November 9, 2015 6:38 AM
  • Hi RC_HK,

    Thank you for your question.

    In addition above suggestion, we could do a clean boot if this issue occur on the specific computer:

    https://support.microsoft.com/en-us/kb/929135 

    Best Regard,

    Jim Xu

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    • Proposed as answer by jim-xu Thursday, December 3, 2015 1:46 AM
    • Marked as answer by jim-xu Friday, December 4, 2015 1:37 AM
    Tuesday, November 10, 2015 3:34 AM

All replies

  • Hi RC,

    Troubleshooting suggestions from a support forum:
    1. Users that are having issue,  are they on Cached Mode? If No,  turn on the Cached Mode.
    2. If users are on Cached Mode and they still have issue,  make sure .ost file is ok.
    3. Make sure CAS do not have high CPU utilization issue  ME2741117
    4. You can also run EV100212 (Microsoft Exchange Remote Connectivity Analyzer) in the Client tab.
    5. Make sure your ?Network is stable.
    6. Ask users with issue to Repair Outlook.

    7. Re-create user's Desktop Profile.

          

    References:

    EventID.NET : 58 Source: Outlook

    Outlook disconnecting from Exchange 2010


    Regards,

    Satyajit

    Please “Vote As Helpful” if you find my contribution useful or “Mark As Answer” if it does answer your question. That will encourage me - and others - to take time out to help you.

    • Proposed as answer by jim-xu Thursday, December 3, 2015 1:46 AM
    • Marked as answer by jim-xu Friday, December 4, 2015 1:37 AM
    Monday, November 9, 2015 6:38 AM
  • Hi RC_HK,

    Thank you for your question.

    In addition above suggestion, we could do a clean boot if this issue occur on the specific computer:

    https://support.microsoft.com/en-us/kb/929135 

    Best Regard,

    Jim Xu

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    • Proposed as answer by jim-xu Thursday, December 3, 2015 1:46 AM
    • Marked as answer by jim-xu Friday, December 4, 2015 1:37 AM
    Tuesday, November 10, 2015 3:34 AM