locked
Windows 8 and WSUS Update KB2734608 RRS feed

  • Question

  • I applied 2734608 last night to our main WSUS Server.  question-we have two downstream servers.  Will this patch have to be applied to those servers as well?

    Thank you.

    Amy

    Thursday, January 24, 2013 2:56 PM

Answers

  • To apply this hotfix-the downstream server is Windows 2008 standard server SP1 and WSUS 3.0 is SP2.  Can you tell me if i apply this hotfix on this SP1 windows 2008 server, will this cause an issue?

    Hi, the KB does not list any restrictions, nor requirements, other than WSUS3.0SP2.
    So I would attempt it, the hotfix will block, if it does have such a requirement.

    But, I would recommend you apply SP2 for WS2008, and, I would do that first and then apply the KB hotfix for WSUS :)


    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    • Proposed as answer by Adil Rathore Thursday, January 24, 2013 9:37 PM
    • Marked as answer by Clarence Zhang Thursday, January 31, 2013 2:57 AM
    Thursday, January 24, 2013 8:13 PM
  • Yes it has to be applied to the downstream WSUS servers.

    Check the Known Issues section on this page as well:

    http://support.microsoft.com/kb/2734608

    • Proposed as answer by Adil Rathore Thursday, January 24, 2013 9:37 PM
    • Marked as answer by Clarence Zhang Thursday, January 31, 2013 2:57 AM
    Thursday, January 24, 2013 3:11 PM

All replies

  • Yes it has to be applied to the downstream WSUS servers.

    Check the Known Issues section on this page as well:

    http://support.microsoft.com/kb/2734608

    • Proposed as answer by Adil Rathore Thursday, January 24, 2013 9:37 PM
    • Marked as answer by Clarence Zhang Thursday, January 31, 2013 2:57 AM
    Thursday, January 24, 2013 3:11 PM
  • To apply this hotfix-the downstream server is Windows 2008 standard server SP1 and WSUS 3.0 is SP2.  Can you tell me if i apply this hotfix on this SP1 windows 2008 server, will this cause an issue?

    Thank you.

    Amy

    Thursday, January 24, 2013 5:15 PM
  • To apply this hotfix-the downstream server is Windows 2008 standard server SP1 and WSUS 3.0 is SP2.  Can you tell me if i apply this hotfix on this SP1 windows 2008 server, will this cause an issue?

    Hi, the KB does not list any restrictions, nor requirements, other than WSUS3.0SP2.
    So I would attempt it, the hotfix will block, if it does have such a requirement.

    But, I would recommend you apply SP2 for WS2008, and, I would do that first and then apply the KB hotfix for WSUS :)


    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    • Proposed as answer by Adil Rathore Thursday, January 24, 2013 9:37 PM
    • Marked as answer by Clarence Zhang Thursday, January 31, 2013 2:57 AM
    Thursday, January 24, 2013 8:13 PM
  • Can you tell me if i apply this hotfix on this SP1 windows 2008 server, will this cause an issue?

    Hi, the KB does not list any restrictions, nor requirements, other than WSUS3.0SP2.
    So I would attempt it, the hotfix will block, if it does have such a requirement.

    But, I would recommend you apply SP2 for WS2008, and, I would do that first and then apply the KB hotfix for WSUS :)

    Hang on a second here.... let's not forget that there isn't a "SP1" for Windows Server 2008!

    There was a Service Pack 1 for Windows Vista only released in February, 2008.

    There is the original release of Windows Server 2008 in May 2008, which is based on that Vista SP1 codebase and sometimes referred to as Windows Server 2008 SP1. WSUS 3 SP2 is fully supported on this installation with KB

    There is the Service Pack 2 for Windows Vista and Windows Server 2008 released in April, 2009. This, also, is sometimes erroneously referred to as "SP1" because it was, de facto, the first service pack for Windows Server 2008.

    It's worthy of note that Windows Server 2008 RTM (aka SP1), released in May 2008, is no longer a supported platform. The detection logic built into updates distributed via WU/MU/WSUS explicitly ignores detection on unsupported platforms, ergo KB2720211 would show as NotApplicable (from WSUS) for a Win2008 RTM/SP1 system. However, the updates may actually install if installed manually -- and KB2734608 requires manual installation.

    On the other hand, it's quite important to note that Win2008 RTM/SP1 is an unsupported OS platform, and thus WSUS on that platform, with or without any of the 2012 updates (KB2720211 or KB2734608) is also, by extension, unsupported.

    So, to extend Don's point, I would not just 'recommend' that you install Service Pack 2 to Windows Server 2008 - I would say that  it is an absolute and immediate requirement and should be done so that you can get the rest of the Security Updates for that server that haven't been installed since July, 2011, when updates quit detecting for Win2008 RTM/SP1 (and Vista SP1) systems! Which, btw, also includes a collection of updates that affects how the WUAgent talks to WU/MU/WSUS, such as KB2718704.


    Lawrence Garvin, M.S., MCITP:EA, MCDBA, MCSA
    SolarWinds Head Geek
    Microsoft MVP - Software Distribution (2005-2013)
    My MVP Profile: http://mvp.support.microsoft.com/profile/Lawrence.Garvin
    The views expressed on this post are mine and do not necessarily reflect the views of SolarWinds.

    Saturday, February 2, 2013 11:35 PM
  • I've applied the hotfix to our main server and our downstream servers.  I see a windows 8 machine but I don't see any windows 8 updates coming into WSUS.  Can you tell me what the cause might be?

    thanks!

    Friday, February 8, 2013 11:14 PM
  • I've applied the hotfix to our main server and our downstream servers.  I see a windows 8 machine but I don't see any windows 8 updates coming into WSUS.  Can you tell me what the cause might be?

    thanks!


    has your server performed a synchronisation with MS yet?

    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Saturday, February 9, 2013 9:27 AM