none
view homegroup computers on windows 10 RRS feed

All replies

  • Hi dawsonhouse,

    please give them the same WorkGroup name

    Saturday, March 18, 2017 4:03 PM
  • Hi,

    Have you enabled Network Discovery? If not, please try it.

    Click on the Start button and open Setting and select Network & Internet and then Dial-Up (or Ethernet).

    Select the network and then click on Properties. From the panel which opens, turn the slider to the Off position for the Make this PC discoverable setting.

    To enable it again, simply move the slider back to the On position.

    It is the same for WiFi Networks. Open Settings > Network & Internet > Wi-Fi > Manage known networks > Select a WiFi network > Properties > Turn slider to the Off position the Make this PC discoverable setting.

    If the issue persists, try to access another computer by entering \\computername in the Start Search box. Let us know if it works properly.

    For more information, please refer to the link:

    Enable or Disable Network Discovery in Windows 10/8/7

    http://www.thewindowsclub.com/enable-disable-network-discovery-windows

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, March 20, 2017 8:34 AM
    Moderator
  • Hi,

    We haven’t heard from you for a couple of days, have you solved the problem? How about the solution we have provided? We are looking forward to your good news.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, March 24, 2017 6:11 AM
    Moderator