locked
Mapped Drives Keep Showing Disconnected but when clicked on reconnect RRS feed

  • Question

  • Hello,

    I have found a couple post on this, but not a clear answer for Windows 2008. We have a windows 2008 File server and all our workstations are windows xp. Our Domain is 2003 based.

    After a user logs in the mapped drives eventually show up as Disconnected Network Drive. If a user double clicks on the drive it connects fine, but my users are "EDGY" when it shows disconnected. Additionally some apps try to access the mapped drives and that causes an issue sometimes.

    I have found the MS Article 297684, but it only shows for Windows 2003. Should I apply the registry fix to my Windows 2008 Server defined in that article??

    Thanks
    Mike
    Tuesday, August 18, 2009 9:51 PM

Answers

  • Hello Mike,

     

    Thank you for posting here.
    According to your description, The KB article 297684 should also apply to Windows 2008 Server.


    Wilson Jia - MSFT

    • Marked as answer by Wilson Jia Wednesday, August 19, 2009 6:59 AM
    Wednesday, August 19, 2009 3:38 AM

All replies

  • Hello Mike,

     

    Thank you for posting here.
    According to your description, The KB article 297684 should also apply to Windows 2008 Server.


    Wilson Jia - MSFT

    • Marked as answer by Wilson Jia Wednesday, August 19, 2009 6:59 AM
    Wednesday, August 19, 2009 3:38 AM
  • Thanks for the info, I have applied the setting for the Autodisconnect time, do you think it's necessary to do the KeepCon setting? Also if I do the registry hack for autodisconnect and set it to Zero, will it turn off the autodisconnect?

    Below is what the KB said about autodisconnect.
    1. In the right pane, click the autodisconnect value, and then on the Edit menu, click Modify . If the autodisconnect value does not exist, follow these steps:
      1. On the Edit menu, point to New , and then click REG_DWORD .
      2. Type autodisconnect , and then press ENTER.
    2. On the Edit menu, click Modify .
    3. Click Hexadecimal .
    4. In the Value data box, type ffffffff , and then click OK .


    Thanks
    Mike
    Wednesday, August 19, 2009 3:30 PM
  • Hi,

    Thanks for the reply.


    To turn off the autodisconnect feature, you need to open a command prompt, type the following line, and then press ENTER:
    net config server /autodisconnect:-1

    In that way you don't need to configure the KeepCon setting in registry.

    This posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, August 20, 2009 1:45 AM
  • Thanks Wilson!

    Have a good day
    Thursday, August 20, 2009 7:56 PM