none
Ms Project shows wrong time duration RRS feed

  • Question

  • Hi, I'm new user for ms Project. I realized there is something wrong with the duration. it should be 3 day, but it was written down 5 days instead.

    Task Name Duration Start Finish
    Chemical Cleaning Phase 5 days Fri 7/10/15 Sun 7/12/15
     

    does anybody know how to solve this??

    i want to upload my screeshot, but it I can't, because:

    Body text cannot contain images or links until we are able to verify your account

    I'm sure that my account has been verified. how to solve this too?

    thank you very much.

    Friday, April 3, 2015 3:26 AM

All replies

  • Hi,

    did you apply any changes on calendar "Standard" or a different calendar to either task or project? Or did you change Hours/Day in File - Options - Schedule?

    When you enter 5 days, it is calculated as 5 x "Hours by day" as defined in Options. Presumable this is 40hrs. Then project is checking the available working hours defined for this task (if you defined a Task Calendar for this task) or as defined for Project Calendar (Project - Change Working Time).

    I get the same result by just applying 24hours Calendar for my project:

    Does that explain what you see?
    Regards

    Barbara

    P.s: No idea why you can't upload images.


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    Friday, April 3, 2015 4:11 AM
    Moderator
  • As Barbara suggested, your days are probably defined as 8 hours, and you are using 24 hour calendar. Thus, 24/8 says there are 3 days in each 24 hour period.  Thus the difference between the start and finish of this task is about 5 days. No?

    --rms www.rmschneider.com

    Friday, April 3, 2015 7:54 AM
  • isballotelli,

    I think Barbara and Rob answered your main issue. With regard to attaching images to your posts, it looks like that has already been resolved since I see a screenshot in your post. When new users sign up for the forum, there apparently is a waiting period before they are granted full access to all features (e.g. posting images). I have no idea what the "verification" process entails, but it normally isn't more than 24 hours and from experience is usually much quicker.

    John

    Friday, April 3, 2015 3:06 PM