locked
Have type " twice in Office before it displays RRS feed

  • Question

  • Hello all,

       I have asked the question before on the forums, and it was answered but I cannot find it now.

       I have just bought a Laptop that came pre-installed with Windows 7 64, and I have installed office 2010 32bit on it.  But now when I try to type " on one press nothing displays, but on the second press, it is displayed twice.

       I think that there was a regional setting that I had to change but I cannot remember it.  Please refresh my memory.

    Regards


    A user needs the admin password like nitro glycerine needs a good shake.
    Tuesday, March 8, 2011 6:43 AM

Answers

  • It is your keyboard. You may have something on your taskbar to change it, or you can do it more permanently hrough the Control Panel > Regional and Language Settings > Keyboards and Languages tab > Change Keyboard.
     

    Enjoy,
    Tony
    www.WordArticles.com
    • Marked as answer by RhysGottwald Wednesday, March 9, 2011 12:15 PM
    Tuesday, March 8, 2011 5:01 PM