locked
"Paralllel Port Fix Didnt Work" error message RRS feed

  • Question

  • Hi,

    Recently when I switch my computer on I get a window pop-up saying;


    http://support.microsoft.com/kb/935497/

    "Paralllel Port Fix Didnt Work"

    and yes, it's spell exactly like this. I do not get any other messages or have any obvious problems relating to this(I do not have a parallel port even). Once I click OK it doesn't reappear until I restart my computer. It looks a bit suspicious to me, as it is spelt incorrectly with a lack of grammar.

    I tried the following Microsoft fix, but the solution it gives is to change a registry value to "4", which it already is, thus it doesn't work.

    http://support.microsoft.com/kb/935497/en-us


    I have AVG 8.0 and Spybot 1.6 both updated and scanned with no infections. Also performed Kasperskys online scanner which came back with nothing.
    I do have a screen shot if required.
    Vista Home Premium SP1
    I have no parallel port on my laptop.

    My laptop spec is;

    http://support.vaio.sony.co.uk/specifications/specifications.asp?site=voe_en_GB_cons&c=0&s=VGN-NR&m=2866

    Anyone else had this before or got any ideas??

    Cheers

    Adam
    Tuesday, March 24, 2009 6:26 PM

Answers

  •  

    Hi Adam,

     

    Thank you for posting.

     

    May I know when the issue occurs, after a specific operation, installing a software, etc.?

     

    If everything worked before, a quick solution is to restore the system back to the previous status when the issue didn’t occur with System Restore. (Note: Performing a system restore may cause the loss of the current system settings; therefore, before doing this, please make sure that the system restore point is not too old and set a restore point for the current status.)

     

    This can be a hardware issue. Based on my research, I would like to suggest the following:

     

    1.    Please check device status in Device Manger:

     

    Check the device driver

    ==============
    1)     Click Start, right click Computer and choose Properties.
    2)     Click Device Manager.
    3)     Navigate to the Ports (COM&LPT), if the Parallel Port exits, please uninstall it.
    4)     Please also check if there are some devices appeared with yellow exclamation mark, if so, please remove them as well.
    5)     After rebooting the computer, please check if the issue persists.

     

    2.    I noticed that you have already tried the steps in Knowledge base (http://support.microsoft.com/kb/935497/). At this time, please change the value to 2 or 3 and check is it works.

     

    3.    Please completely remove the motherboard (chipset) driver and reinstall the driver again and check the results. If there is a new version of driver released, please also try it.

     

    Considering the issue is related to the hardware, it is recommended that you contact Sony for technical support.

     

    Hope the issue can be resolved soon. Thanks.


    Nicholas Li - MSFT
    Friday, March 27, 2009 6:19 AM
    Moderator