none
FIMCM Custom Policy Module not showing in the GUI RRS feed

  • Question

  • I created a custom module on my CA that uses the FIMCM plugin, however the module doesn't show up in the CA Properties -> Policy Modules Properties -> Custom Modules. I though that the server didn't save my module so I tried re-creating it again, this time I get a error message that the module by that name already exists, however it doesn't show up in the GUI! Where does CA store this information so that I could manually delete the module and try again?

    FIMCM Policy Module version is 4.1.3559.0


    • Edited by Narcoticoo Monday, September 22, 2014 6:34 AM
    Monday, September 22, 2014 6:34 AM

Answers

  • Hi,

    the settings are stored in the registry under [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\CertSvc\Configuration\MyCAname\PolicyModules\Clm.Policy

    Might restarting certificate services would help in your situation as well.

    regards,

    Lutz

    • Marked as answer by Narcoticoo Tuesday, September 23, 2014 3:31 AM
    Monday, September 22, 2014 11:37 PM

All replies

  • Hi,

    the settings are stored in the registry under [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\CertSvc\Configuration\MyCAname\PolicyModules\Clm.Policy

    Might restarting certificate services would help in your situation as well.

    regards,

    Lutz

    • Marked as answer by Narcoticoo Tuesday, September 23, 2014 3:31 AM
    Monday, September 22, 2014 11:37 PM
  • Thanks, already found the place myself. This was really weird, I did restart the certificate services and even rebooted the server, but still no go. After I deleted the registry values, I could re-add the module I wanted and this time it did stay in the GUI :)

    Tuesday, September 23, 2014 3:32 AM