locked
Disappearing Start Items RRS feed

  • Question

  • I have a Start Button problem with a Windows 7 SP-1 computer.

    When I click Start / All Programs, the list of programs duly appears but when I then left-click on any folder in the resultant list (e.g. the "Microsoft Office" folder), although the folder correctly expands to show the short-cuts contained (Excel, Word etc in this example), they only stay in view fleetingly.  The whole thing disappears a split-second later, long before I can click on one of the short-cuts to run it.

    Right-clicking on the same folder works fine.  E.g., When I click Start / All Programs, right-click on the Microsoft Office folder and select "open", a Windows Explorer window correctly displays the contents of C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Microsoft Office.  All of the Office shortcuts are there and I can double-click on them in the normal way.

    The above problem only happens with folders.  Items in the Start / All Programs list which are individual shortcuts (e.g. the shortcut to Internet Explorer) work just fine.


    • Edited by Bertram12 Monday, January 13, 2014 3:31 PM
    Monday, January 13, 2014 3:30 PM

All replies

  • Hi,

    Did the issue occur recently, if is, you can try run system restore to the point when it work normal.

    Start>type system restore in the search box>choose system restore and follow the wizard to restore your computer.

    If not,  please first run Microsoft safety scanner to see if it is infected by virus.

    http://www.microsoft.com/security/scanner/en-us/default.aspx

    If it is not the issue, it is probably the issue that the related folders are hidden.

    go to control panel>folder options>click view >check the box show hidden files.

    go to c:\program data/microsoft/windows/start menu. if start menu folder is like clear. right click properties>general>uncheck hidden>ok.

    http://support.microsoft.com/kb/2603415

    Or you can try the methods in the following link.

    http://coolthingoftheday.blogspot.in/2009/05/story-of-windows-7-and-empty-all.html

    Please note: since the website is not hosted by Microsoft, it may be changed without notice, Microsoft does not guarantee the accuracy of the information.

    If still not work, the user profile may have become corrupted. Create another profile for test.

    Regards,


    Ada Liu
    TechNet Community Support

    Wednesday, January 15, 2014 1:09 AM
  • Lots of good ideas.  Many thanks.  The PC in question is newly refurbished with a clean install of Windows 7, Office 2007 and MSE.  I'm setting it up for use at a local charity.  So far, it has had hardly any use by end-users.  I did try going back to a recent restore point but the problem was still there.  I was hoping to avoid going back further due to the hours I've already spent getting the PC onto the domain and installing their business software.

    The problem wasn't there when I started but must have crept in at some point.

    I'll try your suggestions but some of them are to do with a blank Start Menu whereas my Start Menu is intact.  BTW, I get the same problem if I click Start and then put the cursor in the Search window.  The whole thing immediately disappears before I can type anything.

    The Start Menu works fine in safe mode so I am wondering if something is going on at start up.  Besides your ideas, I will try a clean boot to see if it's caused by a particular process.

    Wednesday, January 15, 2014 9:52 AM