none
IE won't connect to internet, but Chrome is working fine. Other software wont connect to internet either. RRS feed

  • Question

  • I just bought this laptop about 10 days ago to use specifically for a writing project separate from my other work laptop. It has Windows 7. It had Google Chrome installed (or maybe my brother installed it upon taking it out of the box.) I have used IE as my browser on this laptop once or twice, but mostly use Google Chrome. I downloaded some genealogy software I just bought today about an hour or so ago (Family Tree Maker 2012) and noticed that it would not connect to the internet to register- it kept saying "No internet connection". After trying a few things (allowing the program access through Windows Firewall, checking to make sure that "proxy server" tab was not checked in Internet Settings, disabling some Bing Maps and Windows Live email accelerators) and finally tried closing Chrome and opening IE to run in background instead. However, IE won't connect - keeps saying "Cant display webpage" although I am definitely connected to internet via wifi. I tried resetting Internet Explorer...no dice. I've restarted several times. Nothing is working. Any suggestions?

    My husband thinks i should uninstall Chrome, which he guesses is causing all the trouble with both IE and the Family Tree software. But I'm afraid that if I uninstall Chrome and it doesnt work, i wont be able to get back on the internet since I can presently only do so through Chrome.

    I dont have a whole lot of experience troubleshooting computers, so please be specific!

    Thanks so much!

    Sunday, February 17, 2013 2:49 AM

Answers

All replies

  • Uninstalling Chrome should not be nessesary it does have an agressive default install which should not be used but uninstalling will not fix any issues because chromes uninstall will not change setting back the way they were before you installed it/ or who ever.

    Reset ie9 manually,

    Click the Start button on the Taskbar,

    Click on Control panel,

    Click on Internet options,

    Go to the Advanced section,

    Click on Reset button on the bottom,

    Check the box to Delete personal settings,

    Use the recommended setup and install options.

    Also see this,

    http://support.microsoft.com/kb/972034

    New computers come with pre-installed security suites/ Trial versions,

    The best thing to do with these trial versions is to Uninstall them,

    http://service.mcafee.com/FAQDocument.aspx?id=TS101331

    http://community.norton.com/t5/Norton-360/norton-360-uninstall/td-p/639381

    Use these instead,

    Freebie from microsoft,

    http://windows.microsoft.com/en-US/windows/products/security-essentials

    If money isn't an issue add the full pro version of malwarebytes, less than mcafee or norton,
    http://www.malwarebytes.org/products/malwarebytes_free

    Then use the free version of this as well for even more ways to clean your machine,
    http://www.superantispyware.com/?tag=SUPERANTISPYWARE


    Sunday, February 17, 2013 4:47 PM
  • Hi,

    I would like suggest you set DNS Server to 8.8.8.8 for check.

    How to manually set DNS server see the link below:

    http://mixeduperic.com/windows/how-to-manually-set-dns-servers-on-a-windows-7.html

    Regards.


    Spencer
    TechNet Community Support

    Monday, February 18, 2013 2:53 AM
    Moderator
  • after you have installed genealogy software, check under file, you will see where you have a choice to work online or off line. I suspect this is set at off line, therefore you will have to change for online to connect to internet. good luck.
    Tuesday, February 4, 2014 7:57 PM
  • It worked. Thank you!
    Tuesday, June 9, 2015 1:30 PM
  • This is very good advice!

    It fixed my problem instantly after searching and having every tom,dick,harry trying to get me to download their software to repair my IE.

    I thank you very much, I tried uninstalling and reinstalling and returning I thought all settings to default till I followed your instructions and then finally it works.

    Spencer Xi your the best  THANK YOU

    vicspon

    Monday, June 22, 2015 8:35 PM
  • Thanks very much,it worked.


    Thursday, November 24, 2016 5:23 PM
  • THANK YOU!!!

    I couldn't get my computer to log me in, even through Microsoft Word program, or through the computer settings to log into my computer.  
    Saturday, November 26, 2016 4:38 PM
  • Thanks!
    Monday, May 8, 2017 2:26 PM
  • I had Chrome and IE11 not working after I uninstalled Sophos anti-virus, via Revo Uninstall which cleaned my registry.

    Use CMD prompt

    C:\Windows\system32>netsh winsock reset

    The reset command restores the Winsock Catalog to a clean state and uninstalls all Winsock Layered Service Providers.

    

    

    Thursday, September 7, 2017 11:54 PM
  • The fix by DPavicevic (command "netsh winsock reset" followed by a reboot) worked for me! 

    Thank you!

    Friday, April 27, 2018 9:34 PM