locked
per-user Conferencing policy not applied RRS feed

  • Question

  • Hi

    I have a global conferencing policy to allow all users all features and now i create a new per-user policy to restrict some user to only have IM and collaboration. After apply this policy ( via panel or via powershell is the same )  not seems to be working.

    The users continues making calls and videocalls.

    Whats wrong?

    any clues?

    regards.


    Marcos Milohanich

    Wednesday, July 11, 2018 1:51 PM

Answers

  • Hi Marcos,

    I test it now. Your policy is good but conference is when is more then two persons in the group, maybe you tried right click on one user?

    What happens if you click right click on group in SFB app?

                 Without the policy                                          With the policy applied

    Without policy   With policy

    Regards


    Friday, July 13, 2018 12:28 PM

All replies

  • Hi Marcos,

    Firstly, we should check the conference policy for the specific users ,if it is correct.

    Open the  User tab,check the Conferencing policy “DisableAllFunction”,if it is selected in the tab.

    After you apply this policy to the specific users,please let the specific user sign out  and sign in ,if the policy applyed successfully,you will cannot find the “Start a conference call ” and “Start a video call”.

    If you still could make a audio/video call ,please run the Get-CsManagementStoreReplicationStatus to check the CMS status,if not up to date ,please run the  Invoke-CsManagementStoreReplication to update the status.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, July 12, 2018 3:10 AM
  • Hi leon

    i checked replication status and are ok . The problem is than the policy is not applying to my users. Im using Skype for business server 2015 CU6 with Skype for business client 2016 16.0.4417.1000 .


    Marcos Milohanich

    Thursday, July 12, 2018 2:46 PM
  • Hi Marcos,

    did user sign out and then sign in SFB app?

    Please post configuration of your policy.

    Regards

    Thursday, July 12, 2018 4:42 PM
  • Hi Marko

    of course, sign out, restart, reboot, rebirth, any thing!! jajajaj


    Marcos Milohanich

    Thursday, July 12, 2018 5:31 PM
  • Hi Marcos,

    To accomplish your goal  maybe is better to use Telephony: set on Audio/Video disabled.

    https://jackiechen.org/2012/02/13/disable-audiovideo-features-in-lync-client/

    And for you issue with conferencing policy i'm not able to test it now. But i thing conferencing policy is not best the choice for you goal.

    Also look at: https://blogs.technet.microsoft.com/nexthop/2011/08/11/conferencing-policy-settings-enablep2pvideo/

    Regards


    Friday, July 13, 2018 8:44 AM
  • Hi Marko

    yes i know that but is not what looking for .

    txs , regards


    Marcos Milohanich

    Friday, July 13, 2018 11:32 AM
  • Hi Marcos,

    I test it now. Your policy is good but conference is when is more then two persons in the group, maybe you tried right click on one user?

    What happens if you click right click on group in SFB app?

                 Without the policy                                          With the policy applied

    Without policy   With policy

    Regards


    Friday, July 13, 2018 12:28 PM
  • Hi Marko

    you are right!!!, to disable on one to one the only option is change TELEPHONY to "audio/video disabled"

    txs a lot!

    regards


    Marcos Milohanich

    Friday, July 13, 2018 1:21 PM
  • I'm glad that i help you :)
    Friday, July 13, 2018 1:35 PM