locked
Freezing and media issues RRS feed

  • Question

  • hi, i recently upgraded to windows vista home premium and for the money, i want an OS that works but it keeps freezing, it says i have no compatibility issues. But the mouse will just stop moving and i can't do anything except restart.

    And also is there a way to make play all in the music folder start playing files in realplayer, i have set it to my universal player but it still opens WMP.

    And can you set the power button to shut down rather than low power state ***.

    Thanks.
    Wednesday, July 25, 2007 7:09 PM

All replies

  • Is this a laptop or a desktop computer?

     

    Do you have SpySweeper installed? If so, is it updated to the latest version?

     

    Does it only occur only after you come out of standby?

    Thursday, July 26, 2007 4:39 AM
  • it is normally wqhen i start up, i don't use standby, and its a desktop.
    Thursday, July 26, 2007 5:00 PM
  • Are you using PS2 Mouse and Keyboard? What happens if you switch to USB Mouse and Keyboard? Does that help?

    Thursday, July 26, 2007 6:27 PM

  • Okay, let’s start with the music player. What format are the songs in—for instance, are you playing from a CD, or are the songs in mp3 format? You may have already done this, but just to be sure that RealPlayer is set as your default for the audio file type you are using, please do the following:

    1. Open the Control Panel.
    2. Select “Programs.”
    3. Select “Default Programs.”
    4. Select “Set Default Programs.” You should see RealPlayer in the list of programs.
    5. Select “RealPlayer” from the menu of Programs.
    6. Select “Choose defaults for this program.”
    7. Look to see if the audio file type you are trying to play is associated with RealPlayer. If it isn’t, check the box next to the file type.

    You could also try the following:

    1. Open the folder containing the audio files.
    2. Right-click on one of the audio files.
    3. Select “Open With.”
    4. Select RealPlayer from the list of programs.
    5. Make sure the “Always use the selected program to open this kind of file” check box is selected.

    See if it will work now. If not, we can dig deeper.


    Okay, now to make the Power button shut down your computer, rather than put it into sleep mode:

    1. Open the Control Panel.
    2. Select “Hardware and Sound.”
    3. Select “Power Options.”
    4. One of the radio buttons under “Select a power plan” will already be filled in. Under the chosen plan, select “Change plan settings.”  
    5. Select “Change advanced power settings.”
    6. Click the + next to “Power buttons and lid.”
    7. Click the + next to “Start menu power button.”
    8. Select “Settings”
    9. Select “Shut down” from the drop-down menu.

    Lastly, a few questions to help me better understand the mouse freezing issue:
    • Who manufactured the system?
    • Next time the computer freezes, try pushing the number lock key on your keyboard. Does the light turn on and off? If so, will pressing ctrl-shift-esc bring up Windows Task Manager?
    Thursday, July 26, 2007 7:36 PM
  • ok, thanks for the starting to help me laurenf, i have managed to chage the power button thanks to you, so thank you, the real player thing didn't work, because realplayer wasn't on the list, i already set it to open all mps's as deafault, but you know the play all button in music, that opens it in WMP and that is the button that i want to open them in realplayer.
    As for the mouse freezing, i will press num lock and see if the light changes and will try ctrl+shift+esc when it next happens.
    Thursday, July 26, 2007 7:59 PM
  • ok, lol, just happened and neither worked
    Thursday, July 26, 2007 8:10 PM
  • Let's test your RAM, to make sure it isn't causing the hard freeze.

    Go to the Windows Memory Diagnostic website, and follow the instructions. Basically, you'll need to burn an ISO image to a CD, and then restart your computer with the disc in the CD drive. Run one test pass, and let me know if the diagnostic tool detects any errors.

    Back to using RealPlayer as the default program for .mp3 files:

    1. Open the Control Panel.
    2. Select "Programs."
    3. Select "Default Programs."
    4. Select "Associate a file type or protocol with a program."
    5. This will open up a list of file extensions. Scroll down to .mp3.
    6. What program is listed as the "Current Default" for .mp3s? If it's not RealPlayer, then:
    7. Click the "Change program..." button.
    8. If RealPlayer isn't an option under "Recommended Programs," then click the "Browse..." button.
    9. An "Open With" dialog box with appear. Locate your copy of RealPlayer, then click the "Open" button.
    10. You should then be able to select RealPlayer. Click the "OK" button.
    11. Try "Play All" now.
    If RealPlayer is already designated as the default program for .mp3 files in the list of file extensions, let me know.


    Thursday, July 26, 2007 9:55 PM
  • realplayer is already set to the .mp3 file, and as for the memory thing, i going to bed now as i got work 2moz, will try tomorrow afternoon about 6 and tell you results, thanks. and to help you out further, hen i click a folder and click play all, it plays in real player, its just when i don't click a folder, cause i want all of them to play, it does it in WMP or if i ctrl a, it does it in WMP.
    Thursday, July 26, 2007 10:25 PM
  • So you are opening a folder full of music, highlighting some of the song files from that folder, and pressing enter? Or are you highlighting multiple folders, and trying to get the contents of each folder to play?

    Do the .mp3 files have the RealPlayer logo as their file icon?
    Friday, July 27, 2007 5:23 PM
  • Ok, this is it in detail. I go into my music folder. i click one folder and click play all, it will play all the songs in that folder in real player, but if i go into my music and don't click a folder, and click play all, it plays all my music in my music folder but it opens in WMP not realplayer. And as for the memory test, just did it and no errors were found, so thats not the cause of the freezing. it froze on the logon screen a minute ago.
    Friday, July 27, 2007 9:29 PM
  • i've noticed alot of crackling in songs now, how do you fix that?
    it only crackles when i have a game over it, like, i listen to a song and then open wow which has no sound enabled and it starts to crackle.
    I'm using a philips ultimate edge sound card
    Sunday, July 29, 2007 11:03 AM
  • Could your CPU Fan be the issue? Is it certified to cool this Processor?

    Sunday, July 29, 2007 8:15 PM
  • it's the stock fan, it better be
    Sunday, July 29, 2007 8:52 PM
  • What could be causing my mouse Logitech HID cordless not to function in opening programs on the desktop with the left click button? OS is a vista Home premium?

     

    Wednesday, November 14, 2007 8:33 PM