locked
Win 7 user picture small icon when starting up RRS feed

  • Question

  • I have an Asus Pro61SL notebook with Asus loaded Win7 drivers.
    When my notebook starts, I have to click the small user picture before the password box appears.  Having to click this is annoying.  How can I stop the small user picture from appearing so that the password box appears automatically?
    Saturday, January 23, 2010 10:47 PM

Answers

  • Is there more than one user account on your computer?  If so, Microsoft expects you to choose the account to log in with.  If yours is the only account, it should behave as you desire, taking you right to the password prompt.  We can diagnose that if you answer "no" to the above question.

    By the way, you can set the computer to automatically log you in so you won't have to enter anything.

    1.  Click the Start orb and type netplwiz in the search box then hit Enter.
    2.  In the Users tab, uncheck the [ ] Users must enter a user name and password to use this computer.
    3.  Enter your login information.

    After having completed the above, using the stored username and password your computer will log in automatically when it is booted up.

    NOTE:  Make sure you're okay with this.  If you're worried about security, keep in mind that after doing the above anyone could log your computer in to your account simply by powering it on while you're away.

    -Noel
    • Proposed as answer by Ronnie VernonMVP Sunday, January 24, 2010 2:57 AM
    • Marked as answer by Linda Yan Monday, January 25, 2010 8:17 AM
    Sunday, January 24, 2010 2:31 AM

All replies

  • Is there more than one user account on your computer?  If so, Microsoft expects you to choose the account to log in with.  If yours is the only account, it should behave as you desire, taking you right to the password prompt.  We can diagnose that if you answer "no" to the above question.

    By the way, you can set the computer to automatically log you in so you won't have to enter anything.

    1.  Click the Start orb and type netplwiz in the search box then hit Enter.
    2.  In the Users tab, uncheck the [ ] Users must enter a user name and password to use this computer.
    3.  Enter your login information.

    After having completed the above, using the stored username and password your computer will log in automatically when it is booted up.

    NOTE:  Make sure you're okay with this.  If you're worried about security, keep in mind that after doing the above anyone could log your computer in to your account simply by powering it on while you're away.

    -Noel
    • Proposed as answer by Ronnie VernonMVP Sunday, January 24, 2010 2:57 AM
    • Marked as answer by Linda Yan Monday, January 25, 2010 8:17 AM
    Sunday, January 24, 2010 2:31 AM
  • Thanks for your reply Noel.
    Unfortunately, it does not solve my problem.  I am the only user on this laptop, and from a security perspective, I would prefer to have a login screen.
    As I said, the issue I have is that after the Microsoft Windows flags load,  a small user picture appears, which I then need to click, and another screen comes up with a larger user picture and the logon box.  I would like the logon box to appear directly after the Microsoft Windows flag has appeared.
    Thanks.
    Monday, January 25, 2010 9:37 AM
  • I understand completely your wanting to keep login security.  Under some conditions (e.g., a desktop in a secure physical environment) it can make sense to use auto-logon.

    So you're saying that at the login screen you see exactly one small icon, similar to what we see if more than one user account is configured.  As I mentioned before, normally you are supposed to see the next screen (large picture and a place to type your password) automatically when you are the only user.

    Question:  After you do click the small icon and get to the password screen, do you see a button titled [ Switch User ] underneath the password field?

    Question:  In your Control Panel -> User Accounts dialog, after clicking the Manage another account link do you see exactly one user (you) listed, along with a Guest account that is "off"?  That's the normal case.

    I ask because I'm wondering if you may somehow have had another account added that's disabled or in some atypical status, and that is triggering the change in your login screen.

    Also, is your computer set up at all for domain / corporate networking usage?  There are group policy settings that affect the way you log on.

    Assuming you have an edition of Windows with the Local Group Policy Editor, check these fields:

    Local Computer Policy -> Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> Security Options

        Interactive logon:  Do not display last user name    
    (default:  Not Defined)
        Interactive logon:  Do not require CTRL+ALT+DEL    (default:  Disabled)

    There are also a number of additional policy settings nearby that could affect logon as well.

    -Noel
    Monday, January 25, 2010 1:28 PM
  • Hi again Noel,
    Thanks for your continuing assistance with this issue.
    In reply to your first question, the answer is NO, I do not see  swtich user
    In reply to your second question, YES, there is a guest account that is off.
    My computer DOES NOT have the domain/corporate networking usage. 

    Thanks.
    Tuesday, January 26, 2010 3:30 AM
  • Don't need to click, press the space bar!

    I've the same problem, I'm trying to solve it too, but at least the space bar option is better than the mouse!

    Sunday, October 31, 2010 5:16 AM
  • Hello.

    I've the same problem. I've register here to explain something more and trying to have some help.

    I had the Windows 7 x64 Home Premium before (it came with computer). Some time ago I bought the Windows 7 Ultimate x64 to take all from my Asus!

    In the Win 7 Home Premium, I only had 1 account and when the login screen appears, my account appeared in a big icon, where I only had to write the password.

    Now with the 7 Ultimate I had to click in the small icon, to make it bigger and then finally write the pass. It's not that hard, but it's annoying! Hopefully, I checked that if I click the space bar, it turns bigger too, so I don't need to move the mouse.

    Anyway, this is something here. The guest account is deactivated, there is no domain problems, at least I'm not working with a different environment from the what I had with the Home Premium.

    The Noel options are probably the most specified all over the internet for this unkown problem, but does NOT solve the problem!


    Thanks

    Sunday, October 31, 2010 5:18 AM
  • I had the same problem and I was able to fix it.

    Go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System at the registry.

    Change the value of ConsentPromptBehaviorUser to 0 (zero).

    Good luck.

    Friday, February 4, 2011 8:25 AM
  • Hi excalabria, I'm sorry to bother you with this issue, but the solution you post didnt work for me.

    if you have other idea please reply me, this is the only forum I could find with the exact problem that I have.

    please.

    Thursday, April 12, 2012 12:47 AM
  • Hi noel, I'm sorry to bother you with this issue, I know that has been a very long time since you reply for the 

    Win 7 user picture small icon when starting up

    but I have this problem. If you have other idea please reply me, this is the only forum I could find with the exact problem that I have.

    Thanks for your time.


    Thursday, April 12, 2012 1:00 AM